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Instruction Manual Information
This manual contains information on how to safely set up and operate the CFX96™ real-time PCR 

detection system that carries the CE-IVD mark (catalog number 1855095–IVD) as well as information on 

how to safely set up and operate the CFX96™ Deep Well real-time PCR detection system (catalog 

number 1854095–IVD). These two systems will be referred to as the CFX system in this instruction 
manual. Additional information on CFX Manager™ software can be found in the CFX96 and CFX96 Deep 

Well Instruction Manual for life science research (catalog numbers 1855095, 1844095). 

Writing Conventions Used in this Manual
The manual uses the writing conventions listed in Table 1.

For information about safety labels used in this manual and on the CFX system, see, “Safety and 

Regulatory Compliance” on page iii.

Bio-Rad Resources
Table 2 lists Bio-Rad resources and how to locate what you need. 

Table 1. Conventions used in this manual. 

Convention Meaning

TIP: Provides helpful information and instructions, including information 

explained in further detail elsewhere in this manual.

NOTE: Provides important information, including information explained in 

further detail elsewhere in this manual.

WARNING! Explains very important information about something that might 

damage the researcher, damage an instrument, or cause data loss.

X > Y Select X and then select Y from a toolbar, menu or software window.

Table 2. Bio-Rad resources. 

Resource How to Contact

Local Bio-Rad Laboratories 

representatives

Find local information and contacts on the Bio-Rad website 

by selecting your country on the home page 

(www.bio-rad.com). Find the nearest international office listed 

on the back of this manual.

Technical notes and literature Go to the Bio-Rad website (www.bio-rad.com). Type a 

search term in the Search box, and select Literature to find 

links to technical notes, manuals, and other literature.

Technical specialists Bio-Rad’s Technical Support department is staffed with 

experienced scientists to provide customers with practical 

and expert solutions. To find local technical support on the 

phone, contact your nearest Bio-Rad office. For technical 

support in the United States and Canada, call 1-800-424-

6723 (toll-free phone), and select the technical support 

option.
ii
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Safety and Regulatory Compliance
For safe operation of the CFX system, we strongly recommend that you follow the safety specifications 

listed in this section and throughout this manual.

The CFX96 system is approved for use as in vitro diagnostic (IVD) medical equipment. 

Safety Warning Labels
Warning labels posted on the instrument and in this manual warn you about sources of injury or harm. 

Refer to Table 3 to review the meaning of each safety warning label. 

Instrument Safety Warnings
The warning labels shown in Table 4 also display on the instrument and refer directly to the safe use of the 

system.

Table 3. Meaning of safety warning labels.  

CAUTION: Biohazard! This symbol identifies components that may become contaminated 

with biohazardous material.

CAUTION: Risk of danger! This symbol identifies components that pose a risk of personal 

injury or damage to the instrument if improperly handled. Wherever this symbol appears, 

consult the manual for further information before proceeding.

CAUTION: Hot surface! This symbol identifies components that pose a risk of personal 

injury due to excessive heat if improperly handled.

Table 4. Instrument safety warning labels. 

Icon Meaning

Warning about risk of harm to body or equipment.
Operating the CFX system before reading this manual can constitute a personal injury 

hazard. For safe use, do not operate this instrument in any manner unspecified in this 

manual. Only qualified laboratory personnel trained in the safe use of electrical equipment 

should operate this instrument. Always handle all components of the system with care and 

with clean, dry hands.
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Safe Use Specifications and Compliance
Table 5 lists the safe use specifications for the CFX system. Shielded cables (supplied) must be used with 

this unit to ensure compliance with the Class A FCC limits.

REGULATORY COMPLIANCE

This instrument has been tested, and found to be in compliance with all applicable requirements of the 

following safety and electromagnetic standards:

• IEC 61010-1:2001 (2nd Ed.), EN61010-1:2001 (2nd Ed). Electrical Equipment For 

Measurement, Control, and Laboratory Use - Part 1: General Requirements

• IEC 61010-2-010:2005, EN61010-2-010:2003. Safety requirements for electrical equipment 

for measurement, control and laboratory use. Part 2-010: Particular requirements for 

laboratory equipment for the heating of materials

• IEC 61010-2-081:2001+A1, EN61010-2-081:2002+A1. Safety requirements for electrical 

equipment for measurement, control and laboratory use. Part 2-081: Particular requirements 

for automatic and semi-automatic laboratory equipment for analysis and other purposes 

(includes Amendment 1)

• EN 61326-1:2006 (Class A) Electrical equipment for measurement, control and laboratory 

use. EMC requirements, Part 1: General requirements

• EN 61010-2-101. Safety requirements for electrical equipment for measurement, control and 

laboratory use. Particular requirements for in vitro diagnostic (IVD) medical equipment

• EN 61326-2-6 (Class A) Electrical equipment for measurement, control and laboratory use. 

EMC requirements. Part 2-6. Particular requirements. In vitro diagnostic (IVD) medical 

equipment

Warning about handling biohazardous materials.
When handling biohazardous samples, adhere to the recommended precautions and 

guidelines, and comply with any local guidelines specific to your laboratory and location. 

Warning about risk of burning. 
A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or 

other eye protection at all times during operation. Always allow the sample block to return 

to idle temperature before opening the lid and removing samples. Always allow maximum 

clearance to avoid accidental skin burns.

Warning about risk of explosion.

The sample blocks can become hot enough during the course of normal operation to cause 

liquids to boil and explode.

Table 5. Safe use specifications. 

Safe Use Requirements Specifications

Temperature Indoor use Ambient temperature 15–31oC. Relative humidity maximum 

80%, noncondensing

Altitude Up to 2,000 meters above sea level

Table 4. Instrument safety warning labels. (continued)

Icon Meaning
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This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in 

accordance with the instruction manual, may cause harmful interference to radio communications. 

Operation of this equipment in a residential area is likely to cause harmful interference in which case the 

user will be required to correct the interference at his own expense.

Hazards
The CFX system is designed to operate safely when used in the manner prescribed by the manufacturer. 

If the system or any of its associated components are used in a manner not specified by the 

manufacturer, the inherent protection provided by the instrument may be impaired. Bio-Rad Laboratories, 

Inc. is not liable for any injury or damage caused by the use of this equipment in any unspecified manner, 

or by modifications to the instrument not performed by Bio-Rad or authorized agent. Service of the 

system should be performed only by Bio-Rad personnel. 

Biohazards
The CFX system is a laboratory product. However, if biohazardous samples are present, adhere to the 

following guidelines and comply with any local guidelines specific to your laboratory and location.

GENERAL PRECAUTIONS

• Always wear laboratory gloves, coats, and safety glasses with side shields or goggles

• Keep your hands away from your mouth, nose and eyes

• Completely protect any cut or abrasion before working with potentially infectious materials

• Wash your hands thoroughly with soap and water after working with any potentially infectious 

material before leaving the laboratory

• Remove wristwatches and jewelry before working at the bench

• Store all infectious or potentially infectious material in unbreakable, leak-proof containers

• Before leaving the laboratory, remove protective clothing

• Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch 

anything that other people may touch without gloves

• Change gloves frequently. Remove gloves immediately when they are visibly contaminated

• Do not expose materials that cannot be properly decontaminated to potentially infectious 

material

• Upon completion of the operation involving biohazardous material, decontaminate the work 

area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach)

SPECIFIC PRECAUTIONS

• All patient samples are a potential biohazard and should be handled accordingly using universal 

precautions

• No biohazardous substances are exhausted during normal operations of this instrument

SURFACE DECONTAMINATION

WARNING! To prevent electrical shock, always turn off and unplug the instrument prior to performing 

decontamination procedures.

The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide 

disinfectant:

• Outer lid and chassis

• Inner reaction block surface and reaction block wells
v



• Control panel and display

To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer. 

Always rinse the reaction block and reaction block wells several time with water after applying a 

disinfectant. Thoroughly dry the reaction block and reaction block wells after rinsing with water.

WARNING! Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents can 

scratch surfaces and damage the reaction block, resulting in loss of precise thermal control.

DISPOSAL OF BIOHAZARDOUS MATERIAL

The CFX system contains no potentially hazardous chemical materials. Dispose of the following 

potentially contaminated materials in accordance with laboratory local, regional and national regulations:

• Clinical samples

• Reagents

• Used reaction vessels or other consumables that may be contaminated

Chemical Hazards
The CFX system contains no potentially hazardous chemical materials.

Explosive or Flammability Hazards
The CFX system poses no uncommon hazard related to flammability or explosion when used in a proper 

manner as specified by Bio-Rad Laboratories.

Electrical Hazards
The CFX system poses no uncommon electrical hazard to operators if installed and operated properly 

without physical modification and connected to a power source of proper specification.

Transport
Before moving or shipping the C1000™ thermal cycler or optical reaction module, decontamination 

procedures must be performed. Always move or ship the C1000 thermal cycler chassis and optical 

reaction module in separate containers with the supplied packaging materials that will protect the 

instrument from damage. If appropriate containers cannot be found, contact your local Bio-Rad office. 

Storage
The CFX system can be stored under the following conditions:

• Temperature range –20 to 60oC 

• Relative humidity maximum 80% 

Disposal
The CFX system contains electrical or electrical materials; it should be disposed of as unsorted waste and 

must be collected separately according to the European Union Directive 2002/96/CE on waste and 

electronic equipment —WEEE Directive. Before disposal, contact your local Bio-Rad representative for 

country-specific instructions. 
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1 System Installation
Read this chapter for information about setting up the CFX system:

• Unpacking the optical reaction module (page 1)

• System requirements (page 1)

• System overview (page 2)

• Setting up the system (page 3)

• Installing CFX Manager™ software (page 5)

• Software files (page 7)

• Running experiments (page 7)

Unpacking the Optical Reaction Module
The optical reaction module shipment includes these components:

• Optical reaction module 

• USB cable

• CFX Manager software installation CD

• Instruction manual

Remove all packing materials and store them for future use. If any items are missing or 

damaged, contact your local Bio-Rad office.

System Requirements
To operate the CFX system, use the following power sources and cables:

• Input power. 100–240 VAC, 50–60 Hz

• Indoor use. Ambient temperature 15–31oC. Relative humidity maximum 80%, non-

condensing

• USB cable. If the CFX system is going to be controlled by a computer via a USB cable, 

the cable provided by Bio-Rad is sufficiently shielded for use.

NOTE: For a full list of the safety and compliance requirements for this instrument, 

see “Safety and Regulatory Compliance” on page iii.
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System Installation
System Overview
The CFX system includes two components: 

• Optical reaction module. This module includes an optical system to collect fluorescent 

data and a thermal cycler block

NOTE: The serial number of the CFX module is located on the back. 

• C1000™ thermal cycler base. The C1000 base includes a user interface to control the 

system when running in stand-alone mode and a power button and ports (both on back 

panel) to connect to a computer 

Figure 1. Front view of the CFX system. 

When open, the CFX system includes the features shown in Figure 2.

Figure 2. Inside view of the CFX system.

WARNING! Avoid touching the inner lid or block: These surfaces can be hot.

Open button

Indicator LED

Front panel

Close button

Block

Inner lid with heater plate
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• Inner lid with heater plate. The heater lid maintains temperature on the top of the 

consumable to prevent sample evaporation. Avoid touching or otherwise contaminating 

the heater plate. Never poke anything through the holes; the optics shuttle system could 

be damaged

• Block. Load samples in this block before the run

• Close button. Press this button on the inside of the lid to close the motorized lid 

WARNING! Prevent contamination of the instrument by spills, and never run a 

reaction with an open or leaking sample lid. For information about general cleaning 

and maintenance of the instrument, see “Instrument Maintenance” (page 101).

The back panel of the C1000 chassis includes these features (Figure 3):

• Power switch. Press the power switch to turn on the power to the system

• Power input. Plug in the power cord here

• Ethernet port. Connect an ethernet cable to email run logs and stand-alone data files

• USB connections. Use these ports to connect the CFX system to a computer or to 

connect an S1000™ thermal cycler

Figure 3. Back panel of C1000 thermal cycler.

 WARNING! Do not touch the back of the CFX system when the instrument is on.

Setting Up the System
The CFX system should be installed on a clean, dry, level surface with sufficient cool airflow to 

run properly. The CFX system can be run in two modes: stand-alone or software controlled. If 

you are running the system under software-controlled mode, make sure there is sufficient 

space for a computer during setup.

Position the C1000 thermal cycler base so that the power switch, which is located on the back 

panel, is easily accessible.

To insert the CFX optical reaction module into the reaction module bay of the C1000 
chassis, follow these instructions:

1. Place the C1000 chassis in a suitable location with the locking bar down. Remove any 

previously installed reaction modules.

Power Power

inputswitch
USB connections

Ethernet

port
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System Installation
2. Lift the optical reaction module using the handle indents above the side air vents 

(Figure 4).

Figure 4. Lifting the optical reaction module into the C1000 chassis.

3. Position the module in the reaction module bay of the C1000 chassis, leaving about 2 cm 

of space in the front. When in the chassis bay, the optical module should be covering the 

Bio-Rad logo in front of the bay of the C1000 chassis.

4. Reach around and pull up the locking bar of the C1000 thermal cycler until it is flush with 

the sides of the module bay. This action moves the module forward, locking it into place 

(Figure 5)

Figure 5. Locking the optical module into place.

5. Check that the module is completely and evenly seated in the C1000 base. There should 

be no extra space between the module and the base; the space should be even. 
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6. Plug the power cord into the back of the C1000 base (Figure 3 on page 3) and into an 

appropriate three-pronged electrical outlet. Press the power switch on the back panel of 

the C1000 thermal cycler to start the system.

7. Follow the instructions in the front panel of the C1000 thermal cycler to remove the red 

shipping screw from the inner heater lid (Figure 6). Turn the screw counterclockwise to lift 

it out of the hole.

Figure 6. Instructions to remove the shipping screw.

NOTE: If the shipping screw is not removed at this step, it will be detected by CFX 

Manager software. Follow instructions to remove the screw (page 15). 

TIP: The shipping screw must be in place when the module is shipped. Save this 

screw in a safe place for future shipping. 

8. Remove the shipping plate from the thermal cycler block to operate.

Installing CFX Manager Software
CFX Manager software is run on a personal computer (PC) and is required to analyze data from 

the CFX system and to control the CFX system in software-controlled mode. Table 6 lists 

computer system requirements for CFX Manager software (version 1.6 or higher). 

To install CFX Manager software:

1. Make sure you are logged in with administrative privileges. The software must be 

installed on the computer by a user with administrative privileges. 

Table 6. Computer requirements for CFX Manager software version 1.6 or higher

System Minimum Recommended

Operating system Windows 7 and Windows 8 Windows 7 or Windows 8

Drive CD-ROM drive CD-RW drive

Hard drive 10 GB 20 GB

Processor speed 2.0 GHz 2.0 GHz

RAM 2 GB RAM 2 GB RAM 

Screen resolution 1,024 x 768 with true-color mode 1280 x 1024 with true-color mode

USB USB 2.0 Hi-Speed port USB 2.0 Hi-Speed port
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System Installation
2. Place the CFX Manager software CD in the computer’s CD drive.

3. The software launch page should appear automatically. Double-click Install Software on 

the software launch page (Figure 7).

Figure 7. Software installation screen.

4. Follow the instructions on screen to complete installation. When completed, the Bio-Rad 

CFX manager software icon will appear on the desktop of the computer.

5. If the launch page does not appear automatically, double-click on (CD drive):\Bio-Rad 
CFX, then open and follow instructions in the Readme.txt file. See “Installing the 

Software Manually” on page 103.

Installing the Drivers
If the CFX system is going to be run in Software-controlled mode, drivers must be installed 

on the computer. Use only the supplied USB cable, which is sufficiently shielded to prevent 

data loss.

To install the system drivers:

1. Connect the C1000 chassis to the computer by plugging a USB cable into the USB 2.0 A 

port located on the back of the chassis (Figure 3 on page 3), and then connecting the 

cable into the USB 2.0 B port located on the computer.

2. If it is not already turned on, turn on the system using the power switch on the back of 

the C1000 chassis. Follow the instructions in the Found New Hardware Wizard that 

launches after the instrument is first detected by the computer.

3. On the first screen, select Yes, this time only to instruct the Windows operating system 

to connect to Windows Update to search for software. Click Next. 

4. Instruct the wizard to Install the software automatically. Click Next to continue 

installing the drivers.

5. Click Finish at the software installation completion screen when the drivers are installed.
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Software Files
CFX Manager software stores information about experiments in specific files (Table 7):

Running Experiments 

Recommended Plastic Consumables
The CFX system accepts low profile 0.2 ml plates and tubes. Bio-Rad recommends the 

following consumables for optimal results:

• MLL-9601. Low-profile 96-well unskirted plates with clear wells

• MLL-9651. Low-profile 96-well unskirted plates with white wells

• HSP-9601. Hard-Shell 96-well skirted plates with white shell and clear wells

• HSP-9655. Hard-Shell 96-well skirted plates with white shell and white wells

• TLS-0801. Low-profile 0.2 ml 8-tube strips without caps, clear wells

• TLS-0851. Low-profile 0.2 ml 8-tube strips without caps, white wells

• TCS-0803. Optical flat 8-cap strips, for 0.2 ml tubes and plates

NOTE: High profile plates can also be used with the CFX96 Deep Well system.

Plate Seals:

• MSB-1001. Microseal® ‘B’ adhesive seals, optically clear (strong adhesive-based)

• MSC-1001. Microseal ‘C’ optical seals, optically clear (pressure-activated adhesivebased)

Loading the Block
To load your reactions in the block, follow these suggestions:

• Click the Open Lid button located on software’s Start Run tab (see “Start Run Tab” 

on page 19), or press the lid button on the front of the system (Figure 1) to start 

opening the motorized lid.

• Place the 0.2 ml microplate or tube strips with sealed lids in the block. Check that 

the tubes are completely sealed to prevent leakage. For optimal results, load sample 

volumes of 10–25 µl for the CFX96 system and 10–125 µl for the CFX96 Deep Well 

system.

NOTE: For accurate data analysis, check that the orientation of reactions in the 

block is exactly the same as the orientation of the well contents in the software 

Plate tab. If needed, edit the well contents before, during, or after the run. 

Table 7. Open these file types with CFX Manager software.  

File Type Extension How to View and Edit File

Protocol .prcl Select in Experiment Setup and edit in Protocol Editor

Plate .pltd Select in Experiment Setup and edit in Plate Editor

Data .pcrd View and analyze in Data Analysis window

LIMS .plrn Contains plate setup and protocol information required to 

conduct a LIMS compatible run 

Gene Study .mgxd View and analyze in Gene Study window

Stand-alone pre-data 

file

.zpcr Contains fluorescence readings from stand-alone 

operation that is converted into a data file
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System Installation
WARNING! When running the CFX system, always balance the tube strips or cut 

microplates in the wells (Figure 8). For example, if you run one tube strip on the left 

side of the block, run an empty tube strip (with caps) on the right side of the block 

to balance the pressure applied by the heated lid. Failure to balance the pressure 

can result in sample evaporation and failed runs.

Figure 8. Balance the tube strips or cut microplates in the block.

WARNING! Be sure that nothing is blocking the lid when it closes. Although there 

is a safety mechanism to prevent the lid from closing if it senses an obstruction, do 

not place anything in the way of the closing lid.

Shutting Down the System
To shut down the CFX system, follow these suggestions:

• After a run, click the open lid button on the front of the CFX system to access the 

samples loaded in the thermal cycler block. 

• Remove the samples from the block and click the close lid button to close the lid of 

the CFX system. 

• Press the power switch on the back panel of the C1000 thermal cycler to power 

down the system. 

Filled tube

strip
Tube strip for

balance
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2 CFX Manager™ Software
Read this chapter for information about getting started with CFX Manager software.

• Main software window (page 9)

• Startup Wizard (page 12)

• Detected Instruments pane (page 13)

• Instrument Properties window (page 14)

Main Software Window
Features available in the main software window are provided in Figure 9.

Figure 9. The main software window.
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Menu Bar
The menu bar of the main software window provides the items listed in Table 8.

Table 8. Menu bar items in the main software window.

Menu Item Command Function

File New Create a new protocol, plate, experiment, or Gene Study

Open Open existing files, including protocol (.prcl), plate (.pltd), 

data (.pcrd), and Gene Study (.mgxd) files, LIMS 

(.plrn), stand-alone run files (.zpcr)

Recent Data Files View a list of the ten most recently viewed data files, and 

select one to open in Data Analysis 

Repeat an 

Experiment

Open the Experiment Setup window with the protocol 

and plate from a completed run to quickly repeat the run

Exit Exit the software program

View Application Log Display the application log for the software

Run Reports Select a run report to review from a list

Startup Wizard Open the Startup Wizard

Experiment Setup Open the Experiment Setup window

Instrument 

Summary

Open the Instrument Summary window

Detected 

Instruments

Show or hide the Detected Instruments pane

Toolbar Show or hide the main software window toolbar 

Status Bar Show or hide the main software window status bar

User Select User Open the Select User window to change software users

Change Password Change your user password

User Preferences Open the User Preferences window

User 

Administration

Manage users in the User Administration window

Tools Dye Calibration 

Wizard

Open the Dye Calibration window to calibrate an 

instrument for a new fluorophore

Protocol 

AutoWriter

Open the Protocol AutoWriter window to create a new 

protocol

Ta Calculator Open the Ta Calculator window to calculate the 

annealing temperature of primers

View Block Status 

Log

View a log of the thermal cycler block

Application Data 

Folder

Open the Application Data folder to view software files

User Data Folder Open the Data folder to view protocol, plate, and data 

files

Properties All 

Instruments

View properties of all detected instruments, including 

serial numbers

Zip Data and Log 

Files

Choose and condense selected files in a zipped file for 

storage or to email

Options Configure software email
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Toolbar Buttons
Click a button in the toolbar of the main software window (Table 9) for quick access to 

common software commands.

Windows Cascade Arrange software windows on top of each other

Tile Vertical Arrange software windows from top to bottom

Tile Horizontal Arrange software windows from right to left

Close All Close all open software windows

Help Contents Open the software Help for more information about 

running PCR and real-time PCR

Index View the index in the software Help

Search Search the software Help

Gene Expression 

Gateway Website

Open a website to find information about running PCR 

and real-time PCR experiments

PCR Reagents 

Website

View a website that lists Bio-Rad consumables for PCR 

and real-time PCR reagents

PCR Plastic 

Consumables 

Website

View a website that lists Bio-Rad consumables for PCR 

and real-time PCR experiments

Software Updates Check for software updates from Bio-Rad 

About Open a window to see the software version

Table 9. Toolbar buttons in the main software window.

Button Button Name Function

Open a Data File Open a browser window to locate a data file (*.pcrd 

extension) and open it in the Data Analysis window 

(page 53)

Open a Gene Study Open a browser window to locate a Gene Study file 

(.mgxd extension) and open it in the Gene Study 

window (page 87)

Create a New Gene 

Study

Open the Gene Study window (page 87) to add files 

and create a new study

Print Print the current software window

Startup Wizard Open the Startup Wizard that links you to common 

software functions (page 12)

Table 8. Menu bar items in the main software window.

Menu Item Command Function
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Startup Wizard
The Startup Wizard automatically appears when CFX Manager software is first opened 

(Figure 9). If it is not shown, click the Startup Wizard button on the main software window 

toolbar.

Options in the Startup Wizard include the following:

• Create a new Experiment (page 17). Set up the protocol and plate to begin a new 

experiment. 

• Repeat an Experiment. Set up an experiment with the protocol and plate from a 

completed run. If needed, you can edit the experiment before the run

• Open a Data File (page 53). Open a data file to analyze results

• Open a Gene Study (page 86). Open a multifile gene expression study to analyze 

results from multiple gene expression experiments

• Open User Preferences (page 92). Open the User Preferences window to customize 

software settings

Experiment Setup Open the Experiment Setup window to run an 

experiment (page 17)

Protocol AutoWriter Open the Protocol AutoWriter window to create a new 

protocol (page 30)

Select User Open the Select User window to change software 

users (see “Log In or Select User” on page 91)

User Preferences Open the User Preferences window (page 92)

Help Open the software Help window for more information 

about running PCR and real-time PCR

Table 9. Toolbar buttons in the main software window.

Button Button Name Function
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Detected Instruments Pane
Connected instruments appear in the Detected Instruments pane (Figure 10). This list shows 

each instrument as an icon named with the serial number (default).

Figure 10. Instruments listed in the Detected Instruments pane.

Right-click on the instrument icon or block to select one of these options:

• View Status. Open the Run Details window to check the status of the selected 

instrument block

• Flash Block Indicator. Flash the indicator LED on the instrument

• Open Lid. Open a motorized lid on the selected instrument block

• Close Lid. Close a motorized lid on the selected instrument block

• Rename. Change the name of the instrument

• Properties. Open the Instrument Properties window

• Collapse All. Collapse the list of instruments in the Detected Instruments pane

• Expand All. Expand the list of instruments in the Detected Instruments pane

You can also control a block by clicking an instrument block icon in the Detected Instrument 

pane and then clicking a button in the Selected Instrument pane (Figure 11).

Figure 11. Buttons at the bottom of the Detected Instruments pane.

• Click View Status to open the Run Details window to check the status of the 

selected instrument block

• Click Open Lid to open the motorized lids on the selected instrument

• Click Close Lid to close the motorized lids on the selected instrument

• Click View Summary to open the Instrument Summary window
13
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If only one instrument is detected, then the View Summary button does not appear. To view 

the Instrument Summary window for a single instrument, select View > Instrument Summary.

Status Bar
The left side of the status bar at the bottom of the main software window shows the current 

status of instruments. View the right side of the status bar to see the current user name, date, 

and time.

Click and drag the right corner of the status bar to resize the main window.

Instrument Properties Window
To open the Instrument Properties window to view information about an instrument, right-click 

on the instrument icon in the Detected Instruments pane (Figure 10 on page 13). 

Properties Tab
The Properties tab displays important serial numbers for the connected instrument, including 

the thermal cycler and reaction module. The firmware versions are also displayed. The default 

name for an instrument is the C1000 thermal cycler serial number, which appears in many 

locations, including the Detected Instruments pane (Figure 12).

To rename an instrument for ease of identification, follow these instructions:

• In the Instrument Properties tab, type a name in the Rename box at the top of the 

Properties tab and hit the Rename button to save the new name

Figure 12. Instrument Properties window.
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Shipping Screw Tab
The Shipping Screw tab includes instructions for installing or removing the red shipping screw. 

To prevent damage to the optical reaction modules, install the shipping screw any time you 

ship the CFX system.

NOTE: If the shipping screw is detected by the software, the Instrument Properties 

window automatically opens with the Shipping Screw tab in front. Follow the 

instructions to remove the screw. You can not perform a run with the shipping 

screw installed. 

The information in this tab changes depending on whether the shipping screw is installed or 

removed. For example, to install the shipping screw, click the Install Shipping Screw button 

and follow the instructions in the tab (Figure 13).

Figure 13. Instructions for installing the shipping screw.

Calibrated Dyes Tab
Open the Calibrated Dyes tab to view the list of calibrated fluorophores and plates for the 

selected instrument (Figure 14). Click an Info button to see detailed information about a 

calibration. 

Figure 14. Calibrated Dyes tab in the Instrument Properties window.
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3 Running Experiments
Read this chapter for information about running experiments using CFX Manager™ software:

• Experiment Setup window (page 17)

• Protocol tab (page 18)

• Plate tab (page 19)

• Start Run tab (page 19)

• Run Details window (page 20)

Experiment Setup Window
The Experiment Setup window provides quick access to the files and settings needed to set 

up and run an experiment. To open the Experiment Setup window, follow one of these options: 

• Click Create a New Experiment option in the Startup Wizard (page 12)

• Click the Experiment Setup button in the main software toolbar (page 17)

• Select File > New > Experiment in the main software menu bar (page 10)

The Experiment Setup window includes three tabs:

• Protocol. Click the Protocol tab to select an existing protocol to run or edit, or to create 

a new protocol in the Protocol Editor window (page 25)

• Plate. Click the Plate tab to select an existing plate to run or edit, or to create a new 

plate in the Plate Editor window (page 33) 

• Start Run. Click the Start Run tab (page 19) to check the run settings, select one or 

more instrument blocks, and begin the run

NOTE: If the protocol currently selected in the Protocol tab does not include a step 

with a plate read for real-time PCR analysis, then the Plate tab is hidden. To view 

the Plate tab, add a “Plate Read” (page 27) in at least one step in the protocol.

NOTE: Start a new experiment from a previous run by selecting File > Repeat an 
Experiment in the main software menu bar. Then select the data file (.pcrd) for the 

experiment you want to repeat.
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The Experiment Setup window opens with the Protocol tab in front (Figure 15). To open 

another tab, click that tab or click Prev and Next buttons at the bottom of the window.

Figure 15. Experiment Setup window, including the Protocol, Plate, and Start Run tabs.

Protocol Tab
The Protocol tab shows a preview of the selected protocol file loaded in the Experiment Setup 

(Figure 15). A protocol file contains the instructions for the instrument temperature steps and 

instrument options that control the ramp rate and lid temperature. 

Select one of the following options to select an existing protocol, create a new protocol, or edit 

the currently selected protocol:

• Create New button. Open the Protocol Editor to create a new protocol

• Select Existing button. Open a browser window to select and load an existing protocol 

file (.prcl extension) into the Protocol tab

• Express Load pull-down menu. Quickly select a protocol to load it into the Protocol tab

TIP: To add or delete protocols in the Express Load menu, add or delete files (.prcl 

extension) in the Express Load folder. To locate this folder, select Tools > User 
Data Folder in the menu bar of the main software window

• Edit Selected button. Open the currently selected protocol in the Protocol Editor

End Point Only Runs
To run a protocol that contains only an end point data acquisition step, select Options > End 
Point Only Run from Options in the menu bar of the Experiment Setup window. The default 

end point protocol, which includes two cycles of 60.0°C for 30 seconds, is loaded into the 

Protocol tab. To change the step temperature or sample volume for the end point only run, 

click the Start Run tab and edit the Step Temperature or Sample Volume.
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Plate Tab
The Plate tab shows a preview of the selected plate file loaded in the Experiment Setup 

(Figure 16). In a real-time PCR experiment, the plate file contains a description of the contents 

of each well, the scan mode, and the plate type. CFX Manager software uses these 

descriptions for data collection and analysis.

Select one of the following options to select an existing plate, create a new plate, or edit the 

currently selected plate:

• Create New button. Open the Plate Editor to create a new plate

• Select Existing button. Open a browser window to select and load an existing plate file 

(.pltd extension) into the Plate tab

• Express Load pull-down menu. Quickly select a plate to load it into the Plate tab

TIP: To add or delete plates in the Express Load menu, add or delete files (.pltd 

extension) in the Express Load folder. To locate this folder, select Tools > User 
Data Folder in the menu bar of the main software window.

• Edit Selected button. Open the currently selected plate in the Plate Editor 

Figure 16. Plate tab window.

Start Run Tab
The Start Run tab (Figure 17) includes a section for checking information about the run that is 

going to be started, including the selected protocol and plate files, and a section for selecting 

the instrument block.

• Run Information pane. View the selected Protocol file, Plate file, and data acquisition 

Scan Mode setting. Enter optional notes about the experiment in the Notes box
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• Start Run on Selected Block(s) pane. Select one or more blocks, edit run parameters 

(if necessary), and then click the Start Run button to begin the experiment

Figure 17. The Start Run tab.

To add or remove run parameters from the spreadsheet in the Start Run on Selected Block(s) 
pane, right-click on the list and select an option in the menu to display. Choose the value to 

change by clicking the text inside the cell to select it and then typing in the cell or by selecting 

a new parameter from the pull-down menu. Editable parameters include:

• Lid Temperature. View the temperature of the lid. Override the default lid temperature 

by selecting the text and typing a new temperature

WARNING! Changing the lid temperature can impact experiment results and may 

result in failed runs. 

Buttons for Controlling the Instrument
Click the following buttons in the Start Run tab to remotely operate the selected instruments: 

• Start Run. Start the experiment on the selected instrument blocks

• Flash Block Indicator. Flash the indicator LED on the selected instrument blocks

• Open Lid. Open motorized lid on selected instrument blocks

• Close Lid. Close motorized lid on selected instrument blocks

Run Details Window
When you click the Start Run button, CFX Manager software prompts you to save the name of 

the data file and then opens the Run Details window. Review the information in this window to 

monitor the progress of a run.

• Run Status tab. Check the current status of the protocol, open the lid, pause a run, add 

repeats, skip steps, or stop the run

• Real-Time Status tab. View the real-time PCR fluorescence data as they are collected

• Time Status tab. View a full-screen countdown timer for the protocol
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Figure 18 shows the features of the Run Details window. 

Figure 18. Run Details window.

Run Status Tab
The Run Status tab (Figure 18) shows the current status of a run in progress in the Run Details 

window and provides buttons (page 21) to control the lid and change the run in progress. 

• Run Status pane. Displays the current progress of the protocol, including the current 

step, current GOTO repeat, block temperature, remaining hold time for the current step, 

sample temperature, lid and shuttle temperature

• Run Status buttons. Click one of the buttons to remotely operate the instrument or to 

interrupt the current protocol

• Run Information pane. Displays experiment details

RUN STATUS TAB BUTTONS
Click one of the buttons listed in Table 10 to operate the instrument from the software, or to 

change the run that is in progress. 

NOTE: Changing the protocol during the run, such as adding repeats, does not change the 

protocol file associated with the run. These actions are recorded in the Run Log.

Table 10. Run Status buttons and their functions  

Button Function

Open the motorized lid on selected instruments

WARNING! Opening the lid during a run pauses the 

run during the current step and might alter the data.

Close the motorized lid on selected instruments
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Real-Time Status Tab
The Real-time Status tab (Figure 19) shows real-time PCR data collected at each cycle during 

the protocol after the first two plate reads. This tab also shows the well selector and text 

describing the protocol status at the bottom of the window. 

Figure 19. The Real-time Status tab displays the data during a run.

Add more repeats to the current GOTO step in the protocol. 

This button is only available when a GOTO step is running.

Skip the current step in the protocol. If you skip a GOTO step, 

the software verifies that you want to skip the entire GOTO 

loop and proceed to the next step in the protocol.

Flash the LED on the selected instrument to identify the 

selected blocks

Pause the protocol

NOTE: This action is recorded in the Run Log.

Resume a protocol that was paused

Stop the run before the protocol ends

WARNING! Stopping a run prematurely may alter 

your data and may result in a failed experiment.

Table 10. Run Status buttons and their functions  (continued)

Button Function
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REPLACING A PLATE FILE

During a run, replace the plate file by clicking the Replace Plate button (Figure 19) in the Real-
time Status tab. Select the new plate file (.pltd) from the list in the windows browser.

NOTE: CFX Manager software checks the scan mode and plate size for the plate 

file; these must match the run settings that were started during the experiment. 

TIP: Replacing a plate file is especially useful if you start a run with a Quick Plate 

file in the Express Load folder. 

Time Status Tab
The Time Status tab shows a countdown timer for the current run.
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4 Protocols
Read the following chapter for information about creating and editing protocol files:

• Protocol Editor window (page 25)

• Protocol Editor controls (page 27)

• Temperature control mode (page 30)

• Protocol AutoWriter (page 30)

Protocol Editor Window
A protocol instructs the instrument to control the temperature steps, lid temperature, and other 

instrument options. Open the Protocol Editor window to create a new protocol or to edit the 

protocol currently selected in the Protocol tab. Once a Protocol is created or edited in the 

Protocol Editor, click OK to load the protocol file into the Experiment Setup window and run it.

WARNING! Always confirm the loaded protocol is correct in the Start Run tab 

before beginning the run. Performing a run with the wrong protocol could alter the 

data or result in a failed run.

Opening the Protocol Editor
To open the Protocol Editor, follow one of these options:

• To create a new protocol, select File > New > Protocol or click the Create New 

button in the Protocol tab (page 18)

• To open an existing protocol, select File > Open > Protocol, or click the Open 
Existing button in the Protocol tab (page 18) 

• To edit the current protocol in the Protocol tab, click the Edit Selected button in the 

Protocol tab (page 18)

TIP: To change the default settings in the Protocol Editor window, enter the 

changes in the Protocol tab in the User Preferences window (page 92)

Protocol Editor Window
The Protocol Editor window (Figure 20) includes the following features:

• Menu bar. Select settings for the protocol

• Toolbar. Select options for editing the protocol
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• Protocol. View the selected protocol in a graphic (top) and text (bottom) view. Click the 

temperature or dwell time in the graphic or text view of any step to enter a new value

• Protocol Editor buttons. Edit the protocol by clicking one of the buttons to the left of 

the text view

Figure 20. Protocol Editor window with buttons for editing protocols.

Protocol Editor Menu Bar
The menu bar in the Protocol Editor window provides the menu items listed in Table 11

Table 11. Protocol Editor menu bar  

Menu Item Command Function

File Save Save the current protocol

Save As Save the current protocol with a new name or in a new 

location

Close Close the Protocol Editor

Settings Lid Settings Open the Lid Settings window to change or to set the Lid 

Temperature

Tools Gradient 

Calculator

Select the block type for a gradient step.

Run-time 

Calculator

Select the instrument and scan mode to be used for 

calculating the estimated run time in the Experiment Setup 

window
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The toolbar in the Protocol Editor window provides quick access for important functions. 

Table 12 lists the function of the Protocol Editor toolbar buttons. 

Protocol Editor Controls
The Protocol Editor window includes buttons for editing the protocol on the bottom left of the 

screen. First, select and highlight a step in the protocol by left clicking it with the mouse 

pointer. Then click one of the Protocol Editor buttons at the bottom left side of the Protocol 

Editor window. The location for inserting a new step Before or After the currently selected 

step is determined by the status of the Insert Step box located in the toolbar.

Insert Step Button 
To insert a temperature step before or after the currently selected step:

1. Click the Insert Step button.

2. Edit the temperature or hold time by clicking the default value in the graphic or text view, 

and entering a new value.

Add or Remove a Plate Read
To add a plate read to a step or to remove a plate read from a step:

1. Select the step by clicking the step in either the graphical or text view.

2. Click the Add Plate Read to Step button to add a plate read to the selected step. If the 

step already contains a plate read, the text on the button changes, so now the same 

button reads Remove Plate Read. Click to remove a plate read from the selected step.

Table 12. Protocol Editor toolbar buttons  

Toolbar Button and Menus Name Function

 

Save Save the current protocol file

 

Print Print the selected window

Insert Step Select After or Before to insert a step 

relative to the currently highlighted step

Sample Volume Enter a sample volume in µl between 0 and 

50. Sample volume determines the 

Temperature Control mode (page 30). Enter 

zero (0) to select Block mode

Run Time View an estimated run time based on the 

protocol steps and ramp rate

Help Open the software Help for more 

information about protocols
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Insert Gradient Button
To insert a gradient step before or after the currently selected step:

1. Insert a temperature gradient step by clicking the Insert Gradient button. 

2. Edit the gradient temperature range by clicking the default temperature in the graphic or 

text view, and entering a new temperature. 

3. Edit the hold time by clicking the default time in the graphic or text view, and entering a 

new time.

Figure 21 shows the inserted gradient step. The temperatures of each row in the gradient are 

charted on the right side of the window.

Figure 21. Protocol with inserted gradient step.

Insert GOTO Button
To insert a GOTO step before or after the selected step:

1. Click the Insert GOTO button. 

2. Edit the GOTO step number or number of GOTO repeats by clicking the default number 

in the graphic or text view and entering a new value.

Figure 21 shows an inserted GOTO step at the end of the protocol. Notice that the GOTO loop 

includes steps 2 through 4. 

Insert Melt Curve Button
To insert a melt curve step before or after the selected step:

1. Click the Insert Melt Curve button.
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2. Edit the melt temperature range or increment time by clicking the default number in the 

graphic or text view, and entering a new value. Alternatively, click the Step Options 

button to enter the gradient range in the Step Options window (page 29).

NOTE: You cannot insert a melt curve step inside a GOTO loop.

NOTE: The melt curve step includes a 30 second hold at the beginning of the step 

that is not shown in the protocol.

Figure 22 shows a melt curve step added after step 6.

Figure 22. Protocol with inserted melt curve step.

Step Options
To change a step option for the selected step:

1. Select a step by clicking on the step in the graphic or text view.

2. Click the Step Options button to open the Step Options window.

3. Add or remove options by entering a number, editing a number, or clicking a check box. 

TIP: To hold a step forever (an infinite hold), enter zero (0.00) for the time.

Figure 23 shows the selected step with a gradient of 10oC. Notice that some options are not 

available in a gradient step. A gradient step cannot include an increment or ramp rate change.

Figure 23. Step option for a gradient.
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The Step Options window lists the following options you can add or remove from steps:

• Plate Read. Check the box to include a plate read

• Temperature. Enter a target temperature for the selected step

• Gradient. Enter a gradient range for the step 

• Increment. Enter a temperature to increment the selected step; the increment amount is 

added to the target temperature with each cycle

• Ramp Rate. Enter a rate for the selected step; the range depends on the block size

• Time. Enter a hold time for the selected step

• Extend. Enter a time to extend the selected step. The extend amount is added to the 

hold time with each cycle

• Beep. Check the box to include a beep at the end of the step

TIP: When you enter a number that is outside the option range, the software 

changes the number to the closest entry within the range.

Delete Step Button
To delete a step in the protocol:

1. Select a step in the graphic or text view.

2. Click the Delete Step button to delete the selected step.

WARNING! You cannot undo this function.

Temperature Control Mode
The instrument uses one of two temperature control modes to determine when the sample 

reaches the target temperature in a protocol. 

Enter a sample volume in the protocol editor to select a temperature control mode:

• Calculated mode. When you enter a sample volume between 1 and 50 µl, the thermal 

cycler calculates the sample temperature based on volume. This is the standard mode

• Block mode. When you enter a sample volume of zero (0) µl, the thermal cycler records 

the sample temperature as the same as the measured block temperature

Protocol AutoWriter
Open the Protocol AutoWriter to quickly write protocols for PCR and real-time PCR 

experiments. To open the Protocol AutoWriter, select one of these options:

• Click the Protocol AutoWriter button in the main software window toolbar

• Select Tools > Protocol AutoWriter from the menu bar in the main software window
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Figure 24 shows a protocol (bottom of the window) written by the Protocol AutoWriter.

Figure 24. Protocol AutoWriter window with a new protocol.

Creating a Protocol With the Protocol AutoWriter
The Protocol AutoWriter window uses information about your reaction to automatically 

generate a protocol file. Follow these steps to use the Protocol AutoWriter to create a new 

protocol:

1. Click the Protocol AutoWriter button on the toolbar to open the Protocol AutoWriter 

window.

2. Enter the Annealing Temperature (Ta) and Amplicon Length in the boxes within the 

Enter Target Values/Enzymes pane. If you do not know the annealing temperature for 

primers, click the Ta Calculator button to enter the primer sequences and calculate the 

annealing temperature. For information about the calculations used in the Ta Calculator 

see Breslauer et al. 1986.

3. Select an enzyme type from the list of options (iTaq, iProof, or Other).

4. Add parameters in the Additional Parameters (Optional) pane if you want to add a 

Gradient Range, Hot Start Activation temperature, or Final Extension time in the 

protocol.

5. Select a protocol speed (Standard, Fast, or Ultrafast) by moving the sliding bar in the 

Type pane. When you move the sliding bar, the software adjusts the total run time. Select 

Real-time PCR to tell the software to collect fluorescence data.

6. Review the protocol in the Preview pane and total run time. Make changes as needed.

7. Click OK to save the new protocol, or click Cancel to close the window without saving 

the protocol.

NOTE: Bio-Rad Laboratories does not guarantee that running a protocol written in 

the Protocol AutoWriter window will always result in a PCR product.
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5 Plates
Read this chapter for information about creating and editing plate files:

• Plate Editor window (page 33)

• Select Fluorophores window (page 35)

• Well loading controls (page 36)

• Experiment settings window (page 38)

• Well Groups Manager window (page 40)

• Plate Spreadsheet View window (page 42)

Plate Editor Window
A plate file contains run parameters, such as scan mode and fluorophores, and well contents 

and instructs the instrument about how to analyze the data. Open the Plate Editor window to 

create a new plate or to edit the plate currently selected in the Plate tab. Once a plate file is 

created or edited in the Plate Editor, click OK to load the plate file into the Experiment Setup 

window and run it.

To run an experiment, you must load at least one well with sample type and fluorophore.

TIP: Click the Plate Loading Guide button to open the Plate Loading Guide 

window from the toolbar for a quick overview of instructions to load a plate.

Opening the Plate Editor
To open the Plate Editor window (Figure 25), follow one of these options:

• To create a new plate, select File > New > Plate, or click the Create New button in 

the Plate tab (page 19)

• To open an existing plate, select File > Open > Plate, or click the Open Existing 

button in the Plate tab (page 19)

• To edit the current plate in the Plate tab, click the Edit Selected button in the Plate 

tab (page 19)

• To open the plate associated with a data file in the Data Analysis window (page 53), 

click View/Edit Plate on the toolbar
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Figure 25. Plate Editor window.

Plate Size and Type
The software applies these plate settings to all the wells during the experiment:

• Plate Size. Select a Plate Size under Settings menu that represents the size of the 

reaction module block of your instrument. Choosing the instrument type, from the pull 

down menu option on the Startup Wizard will change the default plate size loaded in the 

Plate tab of the Experiment Settings window. In the Plate Editor, select the plate size 

from the Settings menu (see Table 13 on page 35). Plate size cannot be changed during 

or after the experiment

• Plate Type. Select Clear Wells or White Wells from the Plate Type under the Settings 

menu. Make sure the fluorophore being used in the experiment is calibrated for the 

selected plate type 

NOTE: CFX instruments are factory calibrated for many fluorescent dye and plate 

combinations. Calibration is specific to the instrument, dye, and plate type. To 

calibrate a new combination of dye and plate type on an instrument, select Tools > 
Calibration Wizard (see “Calibration Wizard” on page 99)

Scan Mode
The CFX system excites and detects fluorophores in six channels and uses multiple data 

acquisition scan modes to collect fluorescence data from during a run.

Select one of these scan modes in the Plate Editor window toolbar: 
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• All Channels. Includes channels 1 through 5 on the CFX system

• SYBR/FAM only. Includes only channel 1, and provides a fast scan

• FRET. Includes only the FRET channel and provides a fast scan

Plate Editor Toolbar
The toolbar in the Plate Editor provides quick access to important plate loading functions:

Table 13 lists the functions available in the Plate Editor toolbar. 

Select Fluorophores Window
The Select Fluorophores window lists fluorophores that can be selected to load into the Plate 

Editor well loading controls. To open the Select Fluorophores window, click the Select 
Fluorophores button on the right side of the Plate Editor. 

NOTE: The fluorophores listed depend on the scan mode; when SYBR/FAM only is 

chosen, only channel 1 fluorophores are shown in the Select Fluorophores window.

NOTE: You cannot add or remove fluorophores in this list; you must calibrate the 

new fluorophores on an instrument in the Calibration Wizard (page 99). After 

calibration, the new fluorophore is added to the Select Fluorophore window.

Table 13. Toolbar items in the Plate Editor. 

Toolbar Item Name Function

Save Save the current plate file

Print Print the selected window

Zoom Increase or decrease magnification in plate view

Scan Mode Select a scan mode to instruct the instrument what 

channels to collect fluorescence data from during a run. 

Select All Channels (default), SYBR/FAM only, or FRET

Well Groups Open the Well Groups Manager window and set up well 

groups for the current plate

Help Open the software Help for information about plates

Plate Loading 

Guide

Show a quick guide about how to set up a plate and load 

the wells 
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Click the Selected check box next to the fluorophore name to add or remove the fluorophores 

to the list on the right side of the Plate Editor window.

In this example, SYBR is selected from the list of available fluorophores (Figure 26).

Figure 26. Select Fluorophores window.

• Click the Color box next to the fluorophore name and select a new color to represent 

each fluorophore in the Plate Editor window and Data Analysis charts

NOTE: Before beginning the run, the software verifies that the fluorophores you 

specified in the plate are calibrated on that instrument. You cannot run a plate if it 

includes fluorophores that have not been calibrated on that instrument.

Well Loading Controls
A plate file contains information about the contents of each well loaded with sample for an 

experiment. After the run, the software links the well contents to the fluorescence data 

collected during the protocol and applies the appropriate analysis in the Data Analysis window. 

For example, wells loaded with standard sample type are used to generate a standard curve. 

Consider the following guidelines for well contents:

• Target Name. One or more targets of interest (genes or sequences) in each loaded well. 

Each target is assigned to one fluorophore

• Sample Name. One identifier or condition that corresponds to the sample in each 

loaded well, such as 0 hr, 1 hr, or 2 hr
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Select a well to load contents into by left clicking with the mouse pointer in the plate view. 

Hold down the mouse button and drag to select multiple wells. The buttons and lists on the 

right side of the plate view include all the options needed to load the wells (Table 14).

Table 14. Options for loading the plate and wells in the Plate Editor.

Option Function

After selecting wells, the Sample Type must be loaded 

first. Select a Sample Type from the pull-down menu to 

load it in the selected wells, including Unknown, 

Standard, NTC (no template control), Positive Control, 

Negative Control, and NRT (no reverse transcriptase).

Click a Load box to add a fluorophore to the selected 

wells; each fluorophore corresponds to a target name. To 

add fluorophores to the Load list, select them in the 

Select Fluorophores window. 

To distinguish between multiple targets, select a name in 

the Target Name pull- down menu and press the Enter 
key to load the target name in the well. To add a new 

target name to the pull-down menu in the current plate 

only, type a name in the pull-down box and press the 

Enter key. To delete a target name, select it, press the 

Delete key, and press the Enter key.

For gene expression analysis or to distinguish between 

multiple samples, select a Sample Name from the pull-

down menu to load that sample name in the selected 

wells. To add a new sample name to the pull-down menu 

in the current plate, type a new name in the pull-down box 

and press the Enter key. To delete a sample name, select 

it in the menu, press the Delete key on your keyboard, 

and then press Enter.

To load replicate numbers, selected wells must contain 

identical well contents. If they do not, the software 

disables this loading control. Click the Load box to add a 

Replicate # to the selected wells. 

In the Replicate Series pane you can apply a replicate 

series to a set of selected wells. Enter the Replicate 
Group Size by selecting a number that represents the 

number of samples (wells) in each group of replicates. 

Select a Starting Replicate # to add replicates.

You can load replicate groups with replicate numbers 

progressing from left to right (Horizontal), or progressing 

from top to bottom (Vertical).
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Experiment Settings Window
To open the Experiment Settings window, follow one of these options:

Enter a concentration to the selected wells with standard 

sample type by editing or typing a number in the 

Concentration box. To apply the concentration to one 

fluorophore in the well, select a single fluorophore from 

the pull-down menu (<All>) under the concentration box. 

To delete a concentration, select it, press the Back Space 
key on your keyboard, and then press Enter.

Select multiple wells with a Standard sample type to 

activate the Dilution Series button.

Click the Dilution Series button to enter a dilution series 

for the concentration of Standard samples and load a 

standard curve.

Enter the Starting Concentration for the dilution series, 

the Replicates from (starting replicate number) and to 

(ending replicate number), and the Dilution Factor 
(amount to change the concentration with each replicate 

group). Select Increasing for a dilution series that 

increases, or select Decreasing for a dilution series that 

decreases. Finally, select the fluorophore used for the 

dilution series from the pull-down menu, and click Apply.

Select Tools > Show Well Notes to show this pane. Enter 

notes about one or more wells by selecting the wells and 

typing the notes in the pull-down menu. Any notes you 

add appear in the spreadsheet on the Quantitation Data 

tab (page 68).

Select Tools > Show Collection Name to show this 

pane. Enter sample collection information about one or 

more wells by selecting the wells and typing a collection 

name in the pull-down menu. Any collection name you 

add to wells appear in the Gene Expression Analysis 

window and enables sample grouping options.

Click the Experiment Settings button to open the 

Experiment Settings window to manage the lists of 

Targets and Samples, and to set up a gene expression 

experiment.

Click the Clear Replicate # button to clear the replicates 

numbers in the selected wells.

Click the Clear Wells button to permanently clear all 

content in the selected wells

Table 14. Options for loading the plate and wells in the Plate Editor.

Option Function
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• In the Plate Editor, click the Experiment Settings button

• While analyzing data in the Data Analysis window, click the Experiment Settings 

button in the Gene Expression tab

Open the Experiment Settings window to view or change the list of Targets and Samples 

(Figure 27) or to set the gene expression analysis sample group to be analyzed if Collection 
Names have been added to the wells.

• Targets. A list of target names for each PCR reaction, such as a genes or sequences of 

interest. Click the Reference column to assign reference genes in an experiment

• Samples. A list of sample names that indicate the source of the target, such as a sample 

taken at 1 hour (1 hr), or taken from a specific individual (mouse1). Click the Control 
column to assign the control condition for an experiment

Figure 27 shows the Targets tab with the analysis settings shown.

Figure 27. Targets tab in Experiment Settings window.

Figure 28 shows the Sample Tab with the analysis settings shown. 

Figure 28. Samples tab in Experiment Settings window.

To adjust the lists in these tabs, use the following functions:
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• Add a target or sample name by typing a name in the New box and clicking Add

• Remove a target or sample name from the list by clicking the Select to Remove box 

for that row, and then clicking the Remove checked item(s) button

• Select the target as a reference for gene expression data analysis by clicking the box 

in the Reference column next to the name for that target 

• Select the sample as a control sample for gene expression data analysis by clicking 

the box in the Control column next to the name for that sample 

Click the Show Analysis Settings box in the Experiment Settings window to view or change 

analysis parameters applied in the Gene Expression tab.

To adjust target parameters:

• Click a cell in the Color column to change the color of the targets graphed in the 

Gene Expression chart

• Enter a number for the efficiency of a target. The software will calculate the relative 

efficiency for a target using Auto Efficiency if the data for a target includes a 

standard curve. Alternatively, type a previously determined efficiency

To adjust the settings for a sample in the Samples tab:

• Click a color in the Color column to change the color of the samples graphed in the 

Gene Expression chart

• Click a box in the Show Graph column to show the sample in the Gene Expression 

chart using a color that is selected in the Color column

Sample Name Grouping Option
Loading Collection Names in the wells enables samples to be analyzed in one of four 

configurations defined by the Sample Name Grouping Option. These options are available 

from the pull down menu in the Experiment Settings tab. 

• Target vs. Sample

• Target vs. Collection

• Target vs. Sample_Collection

• Target vs. Collection_Sample

Well Groups Manager Window
Well groups divide a single plate into subsets of wells that can be analyzed independently in 

the Data Analysis window. Once well groups are set up, select one in the Data Analysis 

window to analyze the data in an independent group. For example, set up well groups to 

analyze multiple experiments run in one plate or to analyze each well group with a different 

standard curve.

NOTE: The default well group is All Wells.

Create Well Groups
To create well groups in the Well Groups Manager window, follow these instructions:

1. Click the Well Groups button in the toolbar of the Plate Editor.

2. Click Add to create a new group. The pull-down menu shows the group name as Group 
1 for the first group.
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3. Select the wells that will compose the well group in the plate view by clicking and 

dragging across the group of wells. Selected wells turn blue in color (Figure 29). 

4. (Optional) Change the name of the group by selecting the group name in the pull-down 

menu and typing a new name.

5. (Optional) Create more well groups by repeating steps 1 and 2.

6. (Optional) Delete well groups by selecting the group name in the pull-down list, and 

clicking the Delete button.

7. Click OK to finish and close the window, or click Cancel to close the window without 

making changes.

Figure 29. Color of wells in the Well Group Manager window.
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Plate Spreadsheet View Window
The Plate Spreadsheet View window shows the contents of a plate in the Plate Editor. Open 

the Plate Spreadsheet View window (Figure 30) by selecting Tools > Show Spreadsheet View 

in the Plate Editor menu bar. 

Figure 30. Plate Spreadsheet View window.

Open the spreadsheet view to import or export the well contents to Excel or to another tab-

delimited format:

• Click Import Template to import well contents from a comma delimited file

• Click Export Template to export well contents in Excel file (.csv format)

Sort or edit a column by selecting it and using these methods:

• Sort the spreadsheet according to the data in one column by clicking the diamond 

next to a column name

• Edit the contents of a column that has an asterisk (*) at top by clicking and typing in 

each well

NOTE: Select the units for the standard curve data in the Quantity column by 

opening the Plate Editor and selecting Settings > Units in the menu bar. After the 

plate runs, the data from these standards appear in the Standard Curve chart of the 

Quantitation tab (Data Analysis window) with the units you select. Open the 

spreadsheet view to import or export the plate contents to Excel or another tab-

delimited format.

Right-click on the spreadsheet to select one of these options from the right-click menu:

• Copy. Copy the entire spreadsheet

• Copy as Image. Copy the spreadsheet as an image file

• Print. Print the spreadsheet

• Print Selection. Print only the selected cells

• Export to Excel. Export the file as an Excel formatted file

• Export to Text. Export the file as a text file

• Find. Find text in the spreadsheet

• Sort. Sort the spreadsheet by selecting up to three columns of data in the Sort window
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6 Stand-Alone Operation
Read this chapter for information about running the CFX system in stand-alone mode:

• C1000™ thermal cycler (page 43)

• Creating a new experiment (page 45)

• Exporting data for analysis (page 49)

• Creating a data file (page 51)

C1000 Thermal Cycler
The CFX system can run real-time PCR experiments without a computer. You can export the 

fluorescence data acquired during a run using the USB thumb key. You can also choose to 

have the data emailed directly to you if the C1000 base is attached to the internet and the 

email functionality has been configured (see the C1000 thermal cycler Instruction Manual for 

information on how to configure the email settings). The data requires CFX™ Manager 

software for analysis. 

The control panel on the C1000™ thermal cycler provides access to all the functions needed 

to run the instrument. Figure 31 shows the components of the control panel: 

Figure 31. The C1000 thermal cycler control panel.

Function keys

Protocol 

Command

Alphanumeric 
LCD

USB port 

(below)

keys

Navigation

keys

AutoWriter key
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The control panel contains five sets of keys with the functions listed in table Table 15: 

Main Menu
When the CFX system starts, it runs a self-test to verify proper functions and then displays the 

main menu. The main menu provides access to all system operations, displays the date and 

time, the name of the logged-in user, the system status, the type of reaction module and 

thermal cycler name, and any attached S1000™ thermal cyclers.

NOTE: The C1000 thermal cycler stores up to 20 real-time PCR experiment runs 

using a date/time stamp on the runs. When 20 runs are stored on the C1000, older 

run data is deleted when a new run is stored.

Table 15. Functions of keys on control panel.

Key Function

COMMAND KEYS 

RUN Select and run a protocol 

EDIT Select and change protocol 

STATUS View the status of one or more running protocols

VIEW Switch between graphic and text view of a protocol 

FUNCTION KEYS

F1, F2, F3, or F4 Function key buttons’ names and functions change on 

each screen

ALPHANUMERIC KEYS

1 through 9 Enter numbers or letters of the alphabet. Press a key 

multiple times to switch to each associated letter

0, INCUBATE Insert a zero,  (infinity), or start instant incubation

decimal point (.) Enter a decimal point

minus sign (–) Enter a minus sign

Protocol AutoWriter 

Protocol AutoWriter key Launch the Protocol AutoWriter

NAVIGATION KEYS

RIGHT arrow Move cursor to the right

LEFT arrow Move cursor to the left

UP arrow Move cursor up

DOWN arrow Move cursor down

ENTER Confirm a setting

BACK Cancel a function. Delete a letter, number, or word
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Figure 32. Start-up screen on the front panel. 

To initiate the functions in the main menu, press the associated function keys (F1 through F4):

• Log In (F1). Log in to the C1000 thermal cycler. Once you log in the button name 

changes to Log Off

• Files (F2). View the files and folders in the file library

• Utilities (F3). Open the Utilities menu

• New Protocol (F4). Create a new protocol

Creating a New Experiment
1. Select New Protocol (F4) in the start up screen to begin (Figure 33). 

Figure 33. Default real-time PCR protocol.

2. To change the target temperature and the hold time in a temperature step, press the 

arrow keys to navigate between steps and to select a parameter (temperature or time). 

Press the alphanumeric keys to enter a new number for each parameter you highlight.

TIP: Connect a computer mouse via a USB port on the C1000 chassis to navigate.

3. (Optional) To insert a new step, select the Insert (F1) button. To delete a step, select the 

Delete (F3) button (Figure 33). 
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4. (Optional) To change step options, select the Options (F4) button (Figure 33). In the Step 
Options window, select a parameter to change, including the temperature and time of 

the step, or add/remove a plate read to the step (Figure 34).

Figure 34. Step Options window.

NOTE: Press the alphanumeric keys to enter a Gradient Range spanning from 1 to 

24oC.

5. The GOTO step instructs the thermal cycler to repeat a set of steps in a loop to create 

the cycles in the PCR experiment. Select a GOTO step; press the arrow keys to select 

and then edit the step number in a GOTO step or to change the number of repeats. 

6. (Optional) To change the default sample volume, select the sample volume box (Vol) 
(Figure 33 on page 45). Use the alphanumeric keys to enter a new sample volume in 

microliters. The sample volume you enter determines the temperature control mode that 

is used during a run.

7. (Optional) To change the default lid temperature, select the lid temperature box (Lid) by 

pressing the arrow keys (Figure 33 on page 45). Use the alphanumeric keys to enter a 

new temperature. The default lid temperatures for the CFX96 modules is105oC.

NOTE: Heating the lid prevents condensation in the sealed reaction vessels.

8. When creating a new protocol, you have the option to save it with a name. Use the arrow 

keys to navigate to the Protocol Name box and then press the alphanumeric keys 

multiple times to enter a letter or number to type a new protocol name.

9. Press ENTER to accept the name.

Running the Protocol
1. To begin the run, click Done (F2) in the Protocol window (Figure 33 on page 45).

TIP: Alternatively, click the RUN command key to start the run without saving or 

editing the name of the protocol.
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2. Enter a protocol name if you have already not done so, or edit the name previously 

created in the Protocol window. Use arrow keys to select a destination folder (Figure 35).

Figure 35. Saving a protocol.

3. Click Edit Filename (F1). Type a new name in the box and click Save (F2) (Figure 36).

Figure 36. Entering a protocol name.

4. Click Run (F2) to continue and run the protocol (Figure 37).

Figure 37. Protocol successfully saved.
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5. Edit the Sample Volume and Lid Temperature. A Sample ID or User can also be 

recorded for the run (Figure 38). Click OK (F1) to proceed.

Figure 38. Editing sample volume and lid temperature.

6. Select a Scan Mode to collect fluorescence data during a run (Figure 39).

Figure 39. Scan mode and data file name.

Scan modes detect calibrated fluorophores in these channels:

• All Channels. Collects data from channels 1 through 5 on the CFX96 and CFX96 Deep 

Well systems

• SYBR/FAM. Collects data only from channel 1 and provides a fast scan

• FRET. Collects data only from the FRET channel and provides a fast scan

7. A default stand-alone data file name is created prior to the run. If you wish to change the 

name, use the arrow keys to navigate to the Data File Name box, then press the 

alphanumeric keys to enter a letter or number to type a new data file (.zpcr) name.

8. Click the OK (F1) button to start the run.

Running a Previously Saved Protocol
• To change an existing protocol, press the EDIT key to open the file library and select 

a protocol to edit
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• To run an existing protocol, press the RUN command key and select a previously 

saved protocol from the file library

Monitoring a run
When a run begins, the run status window appears. Review the information in this window to 

monitor the progress of a run.

• Status. Press the STATUS command key to check the current status of the protocol, 

pause the run, cancel a run, skip a step, or access the main menu (Figure 40) 

• Time Status. Press the VIEW command key to see a full-screen count-down timer for 

the protocol. Press the VIEW key again to switch back to the Status screen

Figure 40. Monitoring run status.

Exporting Data for Analysis
When the run is finished, the fluorescence data need to be transferred to a computer running 

CFX Manager software for analysis. The stand-alone data file is automatically saved to the 

RT_DATA folder located in the SYSTEM folder (Figure 41).

Figure 41. RT_DATA folder stores real-time PCR runs.

If a USB key has been placed in a USB key port on the C1000 thermal cycler, the data (.zpcr) 

will automatically be saved to the root directory of the USB key.
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If a USB key is not in the thermal cycler at the end of the run, follow these instructions:

1. Press the Files (F2) button on the main screen to access the file folders. 

2. Navigate to the RT_DATA folder and then press the right arrow key to open the folder.

3. Select the file using the up and down arrow keys.

4. Press Export File (F1) to export the run data (.zpcr) to the USB key (Figure 42).

Figure 42. Exporting stand-alone run data to a USB key.

5. Click Yes (F1) to confirm the export.

You can choose to email your data to you directly from the C1000 thermal cycler after the run 

completes by configuring the email settings (see the C1000 thermal cycler instruction manual 

for information on configuring the email settings).

To send an email with attached data (.zpcr) at the end of a run, follow these instructions:

1. Select Options (F4) in the Run information screen (Figure 38 on page 48).

2. Using the arrow keys select the Send email notification option.

3. Click OK (F1) to return to the Run information screen.

4. Use the arrow keys to navigate to the Email Address box and then use the alphanumeric 

keys to enter the email address.
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5. Click OK (F1) to continue to run the assay.

Figure 43. Confirming export to USB key.

Creating a Data File
The stand-alone run data (.zpcr) data need to be converted into a data file (.pcrd) by CFX 

Manager software to be analyzed. To create a data file from a stand-alone run:

1. Click and drag the .zpcr file from the USB key directory over the main software window, 

or Select File > Open > Stand-alone Run from the main software window menu options 

to select the file name.
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2. In the Run File Processor window click the Select Plate button to import the name of 

the plate file the software will use to create the data file (Figure 44).

Figure 44. Assigning a plate file.

NOTE: CFX Manager software checks the scan mode and plate size for the plate 

file; these must match the current run settings that were started during the 

experiment. Load a Quick Plate file to quickly access data from all the wells.
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7 Data Analysis Overview
Read this chapter for information about data analysis:

• Data analysis precautions (page 53)

• Data Analysis window (page 54)

• Quantitation tab (page 57)

• Data analysis settings (page 58)

• Well selectors (page 60)

• Charts (page 62)

• Spreadsheets (page 62)

Data Analysis Precautions
There are many ways in which the data generated from the system can be interpreted. 

Occasionally, the data can be interpreted incorrectly. In order to prevent data 

misinterpretation, please follow these guidelines when inferring a result from the data:

1. Confirm that the sample data is correct. If a barcode was entered, check that the 

barcode of the assay or plate matches that of the sample.

2. Confirm that the appropriate assay was run using the appropriate protocol.

3. Check that the controls were included in the assay and generated the expected result.

4. Confirm that the assay was run to completion.

5. Check that the appropriately diluted samples were loaded into the correct wells and 

assigned the correct dye, Be sure that the samples were run in duplicate at a minimum.

6. Check  to optimize an examination procedure in order to improve its performance 

characteristics.

7. Care should be taken to note if any variable in the protocol was modified as this could 

alter the call for the assay. These variables can include changes due to:

• Manually adjusting the baseline

• Manually adjusting the threshold

• Cq determination mode

• Removal of outliers

• Removal or changes to QC check rules
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Data Analysis Window
During data analysis, changing the way the data are displayed by changing the contents of 

wells in the Plate Editor never changes the fluorescence data that were collected from each 

well during the run. Once the module collects fluorescence data you cannot delete those data, 

but you can choose to remove data from view and analysis. 

To change the content of wells after a run, open the Plate Editor by clicking the Edit/View 
Plate button at the top of the Data Analysis window.

TIP: You can add or edit information about the contents of the well before, during, 

or after you run the real-time PCR experiment. You must assign the scan mode and 

plate size before the run, and these parameters cannot change after the run.

CFX Manager™ software processes real-time PCR data automatically at the end of each run, 

and opens the Data Analysis window to display these data. Choose one of these methods to 

open existing data files in the Data Analysis window:

• Drag a data file (.pcrd extension) over the main software window and release it

• Select File > Open > Data File in the main software window to select a file in the 

Windows browser

• Click the Data Analysis button in the main software window toolbar to select a file in 

the Windows browser

• Select File > Recent Data Files to select from a list of the ten most recently opened 

data files

The Data Analysis window displays up to nine tabs (Figure 45). Each tab shows the analyzed 

data for a specific analysis method:

Figure 45. All the tabs that can display in the Data Analysis window.

The software only displays a tab in the Data Analysis window if the data are collected in the 

run and are available for that type of analysis.

Data Analysis Toolbar
The toolbar in the Data Analysis window provides quick access to important data analysis 

functions.Table 16 lists the functions of buttons in the toolbar. 

Table 16. Toolbar in the Data Analysis window.  

Toolbar button Name Function

 

Save Save the current data file

 

Print Print the selected window

 

Trace Style Open Trace Style window
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Data Analysis Menu Bar
Table 17 lists the functions of items in the menu bar. 

 

Report Open a Report for the current data file

 

View/Edit Plate Open the Plate Editor to view and edit the contents of 

the wells

 

Well Groups... Select a well group name from the pull-down menu. 

The default selection is All Wells

 

Help Open the software Help site for more information 

about data analysis

Table 17. Menu bar items in Data Analysis window.  

Menu Item Command Function

File Save Save the file

Save As Save the file with a new name

Repeat Experiment Extract the protocol and plate file from the 

current experiment to rerun it

Exit Exit the Data Analysis window

View Run Log Open a Run Log window to view the run 

log of a data file

Settings Analysis Mode Select Baseline Subtraction method for 

the selected well groups in the data

C(t) Determination Mode Select Regression or Single-Threshold 

mode to determine how C(t) values are 

calculated for each trace

Baseline Thresholds Open the Baseline Thresholds window to 

adjust the baseline or the threshold

Trace Styles Open the Trace Styles window

View/Edit Plate Open the Plate Editor to view and edit the 

plate

Mouse Highlighting Turn on or off the simultaneous 

highlighting of data with the mouse 

pointer

TIP: If the Mouse Highlighting is turned off, 

then hold down the Control key to 

temporarily turn on the highlighting

Display Threshold Values Display the value of the threshold line in 

the chart

Tools Reports Open the Report for this data file

Table 16. Toolbar in the Data Analysis window.  (continued)

Toolbar button Name Function
55



Data Analysis Overview
Import Fluorophore Calibration Select a calibration file to apply to the 

current data file

Replace Plate Replace the current plate file in the data 

analysis

Export All Data Sheets to Excel Export all the spreadsheet views from 

every tab to a separate Excel formatted 

file

Help Open software Help for more information 

about data analysis

Table 17. Menu bar items in Data Analysis window.  (continued)

Menu Item Command Function
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Quantitation Tab
Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific 

analysis method, with a well selector to select the data you want to show. The Data Analysis 

window opens with the Quantitation tab (Figure 46) in front. The Amplification chart data in 

this tab should be used to determine the appropriate analysis settings for the experiment. 

NOTE: The Amplification chart shows the relative fluorescence (RFU) for each well 

at every cycle. Each trace in the chart represents data from a single fluorophore in 

one well.

Figure 46. Layout for the Quantitation tab in the Data Analysis window.

NOTE: The software links the data in the panes of each data analysis tab. For 

example, highlighting a well by placing the mouse pointer over the well in the well 

selector view highlights the data in all the other panes.

Step Number Selector
The CFX system can acquire fluorescence data at multiple protocol steps; the software 

maintains the data acquired at each step independently. The software displays the Step 
Number selector below the Standard Curve chart on the Quantitation tab whenever a protocol 

contains more than one data collection step. When you select a step, the software applies that 

selection to all the data that are shown in the Data Analysis window. Figure 47 shows the data 

collection step number is 3 for all the data.

Figure 47. Step Number selection in the Data Analysis window.
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Viewing Well Groups in Data Analysis
Wells in the plate can be grouped into subsets for independent analysis using well groups. 

When you create well groups in the Well Groups Manager window in the Plate Editor 

(page 40), group names appear in the Data Analysis window within the Well Groups list on the 

toolbar.

By default, the well group All Wells is selected when the Data Analysis Window is first opened, 

with the data in all wells with content shown in the charts and spreadsheets.

Figure 48 shows Group 2 selected in the Well Groups menu. Only the wells in that well group 

appear loaded in the well selector and data for these wells only are included in the data 

analysis calculations. 

Figure 48. Data Analysis window with Group 2 selected.

Data Analysis Settings
The Amplification chart data in the Quantitation tab shows the relative fluorescence (RFU) for 

each well at every cycle. Each trace in the chart represents data from a single fluorophore in 

one well. These data are used to determine C(t) values for each well on a per fluorophore 

basis. The software uses one of two modes to determine C(t) values:

• Regression. This mode applies a multivariable, nonlinear regression model to individual 

well traces and then uses this model to compute an optimal C(t) value

• Single Threshold. This mode uses a single threshold value to calculate the C(t) value 

based on the threshold crossing point of individual fluorescence traces 
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Adjusting the Threshold
In Single-Threshold mode, adjust the threshold for a fluorophore by clicking on the threshold 

line in the Amplification chart and moving the mouse pointer vertically. Alternatively, specify an 

exact crossing threshold for the selected fluorophore by following these instructions:

1. Select Settings > Baseline Thresholds in the menu bar to open the Baseline Thresholds 

window.

2. Adjust the crossing threshold (Figure 49) for the fluorophore by clicking User Defined 

and entering a threshold number.

Figure 49. Baseline Thresholds window.

3. Click OK to confirm the change and close the window.

Baseline Settings
The software automatically sets the baseline individually for each well. Once you select the 

wells for analysis, check the baseline settings in these wells. Open the Baseline Thresholds 

window (Figure 49) to change the default baseline for selected wells. To open this window:

1. Select Settings > Baseline Thresholds to open the Baseline Thresholds window.

To adjust the begin and end baseline cycle for each well:

1. In the Baseline Cycles pane, select one or more wells by clicking the row number, 

clicking the top left corner to select all wells, holding down the Control key to select 

multiple individual wells, or holding down the shift key to select multiple wells in a row.

2. Adjust the Baseline Begin cycle and Baseline End cycle for all selected wells or change 

the Begin and End cycle number at the bottom of the spreadsheet (Figure 49). 

3. Click OK to confirm the change and close the window.
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Select the Analysis Mode
Select the Analysis Mode to determine the method of baseline subtraction for all fluorescence 

traces. Select Settings > Analysis Mode to choose one of these three options:

• No Baseline Subtraction. The software displays the data as relative fluorescence 

traces. Some analysis is not possible in this analysis mode

• Baseline Subtracted. The software displays the data as baseline subtracted traces for 

each fluorophore in a well. The software must baseline subtract the data to determine 

threshold cycles, construct standard curves, and determine the concentration of 

unknown samples. To generate a baseline subtracted trace, the software fits the best 

straight line through the recorded fluorescence of each well during the baseline cycles, 

and then subtracts the best fit data from the background subtracted data at each cycle

• Baseline Subtracted Curve Fit. The software displays the data as baseline subtracted 

traces, and the software smoothes the baseline subtracted curve using a centered mean 

filter. This process is performed so that each C(t) is left invariant

Well Selectors
Click the wells in the well selector to show or to hide the data in the charts or spreadsheets 

throughout the Data Analysis window:

• To hide one well, highlight and click the individual well. To show that well, highlight 

and click the well again

• To hide multiple wells, click and drag across the wells you want to select. To show 

those wells, click and drag across the wells again

• Click the top left corner of the plate to hide all the wells. Click the top left corner 

again to show all wells

• Click the start of a column or row to hide those wells. Click the column or row again 

to show the wells

Only wells loaded with content (entered in the Plate Editor) can be selected in the well selector, 

and their color shows if they are selected. As shown in Figure 50, the well selector shows 

these three types of wells:

• Selected, loaded wells (blue). These wells contain a loaded Unk (unknown) sample 

type. The data from these wells appear in the Data Analysis window

• Unselected, loaded wells (light gray). These wells contain loaded Std and Pos sample 

types. The data from unselected wells do not appear in the Data Analysis window

• Empty wells (dark gray). These wells were not loaded in the Plate Editor window

Figure 50. Three well colors appear in a well selector.
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Temporarily Exclude Wells from Analysis

RIGHT-CLICK OPTION

1. Right-click on the well in the well selector, on a fluorescence trace, or on a point plotted 

on the standard curve.

2. Choose Exclude Well XX from Analysis from the menu options. 

Figure 51. Right-click to exclude a well from analysis.

PLATE EDITOR OPTIONS

1. Click the View/Edit Plate button on the toolbar in the Data Analysis window. 

2. Select one or more wells in the well selector view.

3. Click Exclude Wells in Analysis (Figure 52) to exclude the selected wells. This checkbox 

is at the bottom of the Plate Editor controls on the right side of the window.

Figure 52. Exclude Wells in Analysis checkbox at bottom of the pane.

4. Excluded wells are marked with an asterisk (*) in the Plate Editor window.

Alternatively, to permanently remove wells from analysis, clear the contents from wells in the 

Plate Editor by clicking the Clear Wells button. 

WARNING! You will have to reenter any well content that is cleared.
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Charts
Each chart in the Data Analysis window displays the data in a different graph and includes 

options for adjusting the data. To magnify an area of the chart, select an area by clicking and 

dragging the mouse. The software resizes the chart and centers it on the selected area.

Common Right-Click Menu Items for Charts
Right-click menu items are available on all charts. Some of the available items are present for 

all charts, and these items can be used to change how the data are displayed or to easily 

export the data from a chart (Table 18.)

NOTE: Menu items that apply to specific charts are described in the next chapter 

“Data Analysis Windows” (page 65).

Spreadsheets
The spreadsheets shown in Data Analysis include options for sorting and transferring the data. 

Sort the columns by one of these methods:

• Click and drag a column to a new location in the selected table

• Click the column header to sort the data in Ascending or Descending order

To sort up to three columns of data in the Sort window, follow these steps:

1. Right-click on the spreadsheet to open the menu and select Sort.

2. In the Sort window, select the first column title to sort. Sort the data in Ascending or 

Descending order.

3. Select more than one column title by selecting the title in the pull-down menu. Select 

Ascending or Descending to sort the column in that order.

4. Click OK to sort the data, or click Cancel to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer 

over a cell. If you click in the cell, you can copy the contents to paste into another software 

program. 

Table 18. Right-click menu items for charts. 

Item Function

Copy Copy the chart into the clipboard

Save Image As... Save the chart image in the selected image file type. Select 

from these formats: PNG (default), GIF, JPG, TIF, or BMP

Page Setup... Preview and select page setup for printing

Print... Print the chart

Show Point Values Show the point values when the mouse moves over a point 

on the chart. 

Set Scale to Default Return to default chart view after magnifying the chart

Chart Options... Open the Chart Options window to change the chart, 

including changing the title, selecting limits for the x and y 

axes, showing grid lines, and showing minor ticks in the 

axes
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Common Right-Click Menu Items for Spreadsheets
Right-click any spreadsheet view to select the items shown in Table 19. 

Table 19. Right-click menu items for spreadsheets  

Item Function

Copy Copy the contents of the selected wells to a clipboard, then 

paste the contents into a spreadsheet such as Excel

Copy as Image Copy the spreadsheet view as an image file, and paste it 

into a file that accepts an image file such as text, image, or 

spreadsheet files

Print... Print the current view

Print Selection... Print the current selection

Export to Excel... Export the data to an Excel spreadsheet

Export to Text... Export the data to a text editor

Export to XML Export the data to an XML file

Export to HTML Export the data to an HRML file

Find... Search for text

Sort... Sort the data in up to three columns
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8 Data Analysis Windows
Read this chapter for more information about the tabs in the Data Analysis window:

• Quantitation tab (page 65)

• Quantitation Data tab (page 68)

• Melt Curve tab (page 69)

• Melt Curve Data tab (page 70)

• End Point tab (page 70)

• Allelic Discrimination tab (page 72)

• QC tab (page 74)

• Run Information tab (page 74)

• Data file reports (page 75)

Quantitation Tab
Use the data in the Quantitation tab (Figure 46 on page 57) to set the data analysis conditions, 

including the baseline settings for individual wells and the threshold settings. The Quantitation 

tab shows data in these four views:

• Amplification chart. Shows the relative fluorescence units (RFUs) for each well at every 

cycle. Each trace in the chart represents data from a single fluorophore in one well 

• Standard curve. This graph is only shown if the experiment includes wells designated 

as Sample Type Standard. Shows a standard curve with the threshold cycle plotted 

against the log of the starting quantity. The legend shows the Reaction Efficiency (E) for 

each fluorophore in the wells with a standard sample type

• Well selector. Selects the wells with the fluorescence data you want to show

• Spreadsheet. Shows a spreadsheet of the data collected in the selected wells

Fluorophore Selector
To select the fluorophore data to display in the Quantitation tab charts and spreadsheets, click 

the fluorophore selector below the Amplification chart (Figure 53). Click the box next to the 

fluorophore name to show or hide the fluorophore data throughout the data analysis window.

Figure 53. Fluorophore selector with FAM selected.
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Trace Styles Window
Open the Trace Styles window (Figure 54) to adjust the appearance of traces in the 

amplification and melt curve charts in the Quantitation and Melt Curve tabs.

To open this window, follow these steps:

1. Select only one fluorophore in the fluorophore selection boxes. 

2. Click the Trace Styles button in the Data Analysis toolbar, or select Settings > Trace 
Styles in the Data Analysis menu bar.

Figure 54. Trace Styles window.

Use the tools in the Trace Styles window to adjust appearance of traces and preview the 

changes in the well selector at the bottom of the window.

• Select a specific set of wells by using the well selector at the bottom of the window. 

Alternatively, select wells that contain one sample type in the pull-down menu in the 

Wells column

• Click the box in the Color column to select a color for the wells

• Select a symbol from the pull-down menu in the Symbol column

• Click Show Contents to show the sample types in each well, or click Show 
Symbols to show the selected Symbols in each well.

Log Scale Option
Click the Log Scale box at the bottom of the Amplification chart to view the fluorescence 

traces in a semi-log scale, as shown in Figure 55.

Figure 55. Log Scale option selected in Amplification chart.
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Standard Curve Chart
The software creates a Standard Curve chart (Figure 56) in the Quantitation tab if the data 

include sample types defined as standard (Std) for one fluorophore in the experiment.

Figure 56. Standard Curve chart.

The Standard Curve chart displays the following information:

• Name for each curve (the fluorophore name)

• Color of each fluorophore

• Reaction efficiency (E). Use this statistic to optimize a multiplex reaction, and 

equalize the data for a standard curve

NOTE: The reaction efficiency describes how much of your target is being 

produced with each cycle in the protocol. An efficiency of 100% means that you 

are doubling your target with each cycle.

• Coefficient of determination, R2 (written as R^2). Use this statistic to determine how 

correctly the line describes the data (goodness of fit)

Chart Right-Click Menu Options
In addition to the common right-click menu options to copy, print, and export charts, Table 20 

lists the menu options available only on the Amplification chart.

Table 20. Amplification chart specific right-click menu options.

Menu Option Function

Show Threshold Values Display the threshold value for each amplification curve on the 

chart

Trace Styles... Open the Trace Styles window to change trace styles that 

appear on the Quantitation and Melt Curve tabs

Baseline Thresholds... Open the Baseline Thresholds window to change baseline or 

thresholds of each fluorophore (changes appear in 

Amplification chart in Quantitation tab)
67



Data Analysis Windows
Quantitation Data Tab
The Quantitation Data tab shows spreadsheets that describe the quantitation data collected in 

each well. Select one of the three options to show the data in different formats:

• Results. Displays a spreadsheet view of the data

• Plate. Displays a view of the data in each well as a plate map

• RFU. Choose this spreadsheet to show the RFU quantities in each well for each cycle

TIP: Right-click any spreadsheet for options, including the sort option. 

Results Spreadsheet
Select a Results spreadsheet (Figure 57) to see data for each well in the plate.

Figure 57. Quantitation Data tab with Results spreadsheet selected.

NOTE: All Std. Dev (standard deviation) calculations apply to the replicate groups 

assigned in the wells in the Plate Editor window. The calculations average the C(t) 

value for each well in the replicate group.

The Results spreadsheet includes the type of information listed in Table 21. 

Table 21. Results spreadsheet content. 

Information Description

Well Well in the plate

Fluor Fluorophore detected

Content Sample type and replicate number

Target Amplification target name (gene) 

Sample Sample description

Threshold Cycle (C(t)) Threshold cycle

C(t) Mean Mean of the threshold cycle for the replicate group

C(t) Std. Dev Standard deviation of the threshold cycle for the replicate 

group

Starting Quantity (SQ) Estimate of the starting quantity of the target

Log Starting Quantity Log of the starting quantity

SQ Mean Mean of the starting quantity

SQ Std. Dev Standard deviation of the starting quantity

Set Point Temperature of sample in the well for a gradient step

Sample Note One round of denaturation, annealing, and extension, or one 

round of annealing and extension steps in a protocol
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Plate Spreadsheet
Select the Plate spreadsheet to see a plate map of the data for one fluorophore at a time. 

Select each fluorophore by clicking a tab at the bottom of the spreadsheet. Figure 58 shows 

the Plate spreadsheet as plate map. 

Figure 58. Plate spreadsheet in Quantitation Data tab.

RFU Spreadsheet
Select the RFU spreadsheet to see the RFU readings for each well acquired at each cycle of 

the experiment. Select individual fluorophores by clicking a tab at the bottom of the 

spreadsheet. The well number appears at the top of each column, and the cycle number 

appears to the left of each row (Figure 59). 

Figure 59. RFU spreadsheet in the Quantitation Data tab.

Melt Curve Tab
Open the Melt Curve tab (Figure 60) to determine the melting temperature (Tm) of amplified 

PCR products. This tab shows the melt curve data in these four views:

• Melt Curve. View the real-time data for each fluorophore as RFUs per temperature for 

each well

• Melt Peak. View the negative regression of the RFU data per temperature for each well 

• Well Selector. Select wells to show or hide the data

• Peak spreadsheet. View a spreadsheet of the data collected in the selected well

NOTE: This spreadsheet only shows as many as two peaks for each trace. To see 

more peaks, click the Melt Curve Data tab (page 70).
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Figure 60. Layout of the Melt Curve tab in the Data Analysis window.

Adjust the Melt Curve data by any of these methods:

• Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks 

in data analysis

• Select Positive in the Peak Type pull-down menu to show the spreadsheet data for 

the peaks above the Melt Threshold line, or select Negative to view the spreadsheet 

data for the peaks below the Melt Threshold line

Melt Curve Data Tab
The Melt Curve Data tab shows the data from the Melt Curve tab in multiple spreadsheets that 

include all the melt peaks for each trace. Select one of four options to show the melt curve 

data in different spreadsheets.

• Melt Peaks. List all the data, including all the melt peaks, for each trace

• Plate. List a view of the data and contents of each well in the plate, including the 

content, sample name, peak 1 and peak 2

• RFU. List the RFU quantities at each temperature for each well

• –d(RFU)/dT. List the negative rate of change in RFU as the temperature (T) changes for 

each well. This is a first regression plot for each well in the plate

End Point Tab
Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells. 

The software compares the RFU levels for wells with unknown samples to the RFU levels for 

wells with negative controls, and scores the unknown as a Positive or Negative. Positive 

samples have an RFU value that is greater than the average RFU value of the negative controls 

plus the Cut Off Value.

To analyze the end point data, the plate must contain negative controls, or the software cannot 

make the call. Run one of these two types of protocols:

• Run a Quantitation protocol. Set up a standard protocol. After running the experiment, 

open the Data Analysis window, adjust the data analysis settings in the Quantitation tab, 

and then click the End Point tab to pick an end point cycle
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• Run an End Point Only protocol.  Load the End Point Only protocol in the Plate tab of 

the Experiment Setup window, select or create a plate, and run the experiment

The End Point tab shows the average RFU values to determine whether or not the target was 

amplified by the last (end) cycle. Use these data to determine if a specific target sequence is 

present (positive) in a sample. Positive targets have higher RFU values than the cutoff level you 

define. 

The software displays these data in the End Point tab:

• Settings. Adjust data analysis settings

• Results. Shows the results immediately after you adjust the Settings

• Well Selector. Select the wells with the end point data you want to show

• Well spreadsheet. Shows a spreadsheet of the end RFU collected in the selected wells

Figure 61. Layout of the End Point analysis tab.

The Results list includes this information:

• Lowest RFU value. Lowest RFU value in the data

• Highest RFU value. Highest RFU value in the data

• Negative Control Average. Average RFU for the wells that contain negative controls

• Cut Off Value. Calculated by adding the tolerance (RFU or Percentage of Range listed in 

the Settings) and the average of the negative controls. Samples with RFUs that are 

greater than the cutoff value will be called “Positive”. To adjust the cutoff value, change 

the RFU or Percentage of Range

The Cut Off Value is calculated using this formula:

Select a tolerance by one of these methods:

• RFUs (default). Select this method to use an absolute RFU value for the tolerance. The 

minimum RFU tolerance value is 2. The maximum is the absolute value of the highest 

RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance 

value is 10% of the total RFU range

• Percent of Range. Select this method to use a percentage of the RFU range for the 

tolerance. The minimum percent of range is 1 percent. The maximum percent of range is 

99 percent. The default percent of range is 10 percent

Cut Off Value Negative Control Average Tolerance+=
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Adjusting the End Point Data Analysis
Adjust the information shown in the End Point tab by following these methods:

• Choose a Fluorophore from the pull-down list to view the data

• Choose an End Cycle to Average value to set the number of cycles that the 

software uses to calculate the average end point RFU

• Select RFUs to view the data in relative fluorescence units

• Select Percentage of Range to view the data as a percentage of the RFU range

Allelic Discrimination Tab
The Allelic Discrimination tab assigns the genotypes to wells with unknown samples using the 

RFU or C(t) of positive control samples (Figure 62). Use this data to identify sample genotypes, 

including Allele 1, Allele 2, Heterozygote, Unknown, Control 1, or Control 2.

NOTE: The data for allelic discrimination must come from multiplex experiments.

Allelic discrimination analysis requires the following minimal well contents:

• Two fluorophores in each well, except the wells that contain positive controls can 

contain only one fluorophore

• One fluorophore that is common to all wells in the well group

• NTC (no template control) samples if you want to normalize the data.

Figure 62. Layout of the Allelic Discrimination tab in the Data Analysis window.
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Adjusting Data for Allelic Discrimination
The software automatically assigns a genotype to wells with unknown samples based on the 

positions of the vertical and horizontal threshold bars and then lists genotype calls in the 

spreadsheet view. To automatically call genotypes, the software uses positive controls (when 

available), or estimates the thresholds. The software takes an average C(t) or RFU for the 

positive controls to automatically set the threshold lines for discrimination of the alleles. 

Adjust the positions of the threshold bars by clicking and dragging them, and the software 

automatically adjusts the calculations to make new genotype assignments: 

• If the experiment contains three controls in the plate, then the positions of the 

threshold bars are based on the mean and the standard deviation of the RFU or C(t) 

of the controls

• If the number of controls is less than three, then the positions of the threshold bars is 

determined by the range of RFU or threshold cycle values in the selected fluorophore

Adjust allelic discrimination data by following any of these methods:

• Click and drag the threshold bars in the Allelic Discrimination chart to adjust the calls 

in the spreadsheet

• Select a fluorophore for each axis in the chart (X: and Y:) in the settings options on 

the bottom right of the window

• Change a call manually by highlighting a row in the spreadsheet and then selecting 

an option in the Call Selected Alleles list (including Allele 1, Allele 2, Heterozygote, 

None, Unknown, Control 1, or Control 2)

• Click the Restore Default Thresholds button to restore the vertical and horizontal 

bars to their original positions, which are indicated by the numbers next to the bars

• Select the C(t) Display Mode to view the data as threshold levels. Select RFU 
Display Mode to view the data in relative fluorescence units at the selected cycle

• Select Normalize Data to normalize the RFU data shown in the chart and 

spreadsheet 

Normalization changes the data on the chart to a range from 0 to 1 on both axes. To normalize 

the data, the plate must contain wells with no template control (NTC) sample types for both 

Allele 1 and Allele 2. For this plot, the RFU data are normalized to the NTC values as a linear 

combination of Allele 1- and Allele 2-specific RFUs. This plot is an effective way to present 

RFU data.

The calculations for normalized RFUs follow the formulas presented in Livak et al. (1995).

Where:

• A1 represents RFU for Allele 1

• A2 represents RFU for Allele 2

•  represents the mean RFU

NTCA1 + A2 represents the sum of RFUs for the NTC sample of Allele 1 and Allele 2

Normalized A1

A1

A1 A2 x NTCA1 A2+ + +
-----------------------------------------------------=
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QC Tab
Open the QC tab to quickly assess the quality of the experimental data based on the rules 

defined in the QC tab in the User Preferences window (see “QC Tab” on page 96).

The software displays the currently applied QC rules and the settings that define each rule 

(Figure 63). The rule description also displays wells that fail a selected rule. 

NOTE: You can turn on or turn off rules by clicking the check box next to the rule in 

the Use Rule column.

Figure 63. QC tab layout.

Run Information Tab
The Run Information tab (Figure 64) shows the protocol and other information about the run for 

each experiment. You can also enter and edit the run Notes by typing in the Notes box or enter 

and edit the data ID for the run by typing in the ID box.

Figure 64. Layout of the Run Information tab in the Data Analysis window.
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Data File Reports
The Report window (Figure 65) shows information about the current data file in the Data 

Analysis window. To open a report, select Tools > Reports, or click the Reports button on the 

toolbar in the Data Analysis window.

The Report window shows these three sections:

• Menu and toolbar. Select options to format, save, and print the report or template

• Options list (top, left side of window). Select options to show in the report

• Options pane (bottom, left side of window). Enter information about a selected option

• Preview pane (right side of window). View the current report in a preview

Figure 65. Example of a Report window for a data file.

TIP: The layout of the report can define the type of information that appears in any 

report if you save the report as a template. Select Template > Save or Save As to 

save the layout of the current report as a template.

Create a Data Analysis Report
To create a report in the Data Analysis window, follow these steps:

1. Make final adjustments to the well contents, selected wells, charts, and spreadsheets in 

the Data Analysis window before creating the report.

2. Click the Report button in the Data Analysis toolbar to open the Report window.

3. Change the options you want to include in the report. The report opens with default 

options selected. Click the check boxes in the report options list to change whole 

categories or individual options within a category. 

NOTE: The data that appear in the report are dependent on the current selections 

within the tabs of the Data Analysis window. For example, a quantitation 

experiment might not contain a standard curve, and therefore those data do not 

appear in the Data Analysis window or in the data report.
75



Data Analysis Windows
4. Click the Update Report button to update the Report Preview with any changes.

5. Print or save the report. Click the Print button in the toolbar to print the current report. 

Select File > Save to save the report as a PDF (Adobe Acrobat Reader file), MHT 

(Microsoft document), or MHTML (Microsoft document) formatted file, and select a 

location to store the file. Select File > Save As to save the report with a new name or in a 

new location.

6. (Optional) Create a report template with the information you want. To save the current 

report settings in a template, select Template > Save or Save As. Then load the report 

template the next time you want to make a new report.

Data Analysis Report Categories
A report can include any of the options in each category described in Table 22, depending on 

the type of data in the Data Analysis window. 

Table 22. Data analysis report categories in the options list. 

Category Option Description

Header Title, subtitle and logo for the report

Report Information Experiment date, user name, data file 

name, data file path, and selected well 

group

Notes Notes about the data report

Experiment Setup

Run Information Includes the experiment date, user, data 

file name, data file path, and the selected 

well group

Protocol Text view of the protocol steps and 

options

Plate Display Show a plate view of the information in 

each well of the plate

Quantitation

Analysis Settings Includes the step number when data 

were collected, the analysis mode, and 

the baseline subtraction method

Amplification Chart Copy of the amplification chart for 

experiments that include quantitation 

data

Standard Curve Chart Copy of the standard curve chart

Data Spreadsheet listing the data in each well

Gene Expression

Analysis Settings Includes the analysis mode, chart data, 

scaling option, and chart error

Chart Copy of the gene expression chart

Target Names Chart of the names

Sample Names Chart of the names

Data Spreadsheet listing the data in each well

Melt Curve
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Analysis Settings Includes the melt step number and 

threshold bar setting

Melt Curve Chart Copy of the melt curve chart

Melt Peak Chart Copy of the melt peak chart

Data Spreadsheet listing the data in each well

Allelic Discrimination

Analysis Settings Includes display mode, fluorophores, 

cycle, thresholds, and normalized data

Chart Copy of the allelic discrimination chart

Data Spreadsheet listing the data in each well

End Point

Analysis Settings Includes fluorophore, end cycles to 

average, mode, lowest RFU value, 

highest RFU value, and cutoff value

Data Spreadsheet listing the data in each well

Table 22. Data analysis report categories in the options list. (continued)

Category Option Description
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9 Gene Expression Analysis
Read this chapter for information about performing Gene Expression Analysis:

• Gene Expression (page 79)

• Plate setup for gene expression analysis (page 80)

• Gene Expression tab (page 80)

• Experiment Settings window (page 85)

• Gene Study (page 86)

• Gene Study Data spreadsheet (page 89)

• Gene Study Report window (page 90)

Gene Expression
With the use of stringently qualified controls in your reactions, you can run a gene expression 

experiment to normalize the relative differences in a target concentration between samples. 

Typically, message levels for one or more reference genes are used to normalize the 

expression levels of a gene of interest. Reference genes take into account loading differences 

or other variations represented in each sample, and they should not be regulated in the 

biological system being studied.

Open the Gene Expression tab to evaluate relative differences between PCR reactions in two 

or more wells. For example, you can evaluate relative numbers of viral genomes, or relative 

numbers of transfected sequences in a PCR reaction. The most common application for gene 

expression study is the comparison of cDNA concentration in more than one reaction to 

estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios: 

• Relative expression level of a target sequence (Target 1) relative to another target 

(Target 2). For example, the amount of one gene relative to another gene under the 

same sample treatment

• Relative expression level of one target sequence in one sample compared to the 

same target under different sample treatments. For example, the relative amount of 

one gene relative to itself under different temporal, geographical, or developmental 

conditions
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Plate Setup for Gene Expression Analysis
To perform gene expression analysis, the contents of the wells must include the following:

• Two or more targets. The two targets that represent different amplified genes or 

sequences in your samples

• One or more reference targets. At least one target must be a reference target for 

normalized expression. Assign all reference targets in the Experiment Settings window 

(page 38) to analyze the data in Normalized Expression mode (C(t)). Experiments that 

do not contain a reference must be analyzed using Relative Expression mode (C(t))

• Common samples. Your reactions must include common samples (minimum of two 

required) to view your data plotted in the Gene Expression tab. These samples represent 

different treatments or conditions for each of your target sequences. Assign a control 

sample (optional) in the Experiment Settings window (page 38)

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction 

contents are singleplex PCR with one fluorophore in the reactions or multiplex PCR with 

more than one fluorophore in the reactions.

Figure 66 shows an example of the minimum contents of the wells for a singleplex gene 

expression experiment. 

Figure 66. Example of well contents in a singleplex gene expression experiment.

Figure 67 shows an example of the minimum contents of the wells for a multiplex gene 

expression experiment. 

Figure 67. Example of well contents in a multiplex gene expression experiment.

Gene Expression Tab
The Gene Expression tab in the Data Analysis window shows the relative expression of targets 

in these two views:

• Gene Expression chart. Shows the real-time PCR data as normalized expression 

(C(t)) or relative quantity (C(t))

• Spreadsheet. Shows a spreadsheet of the gene expression data

TIP: Right-click any chart or spreadsheet for options. Click the View/Edit Plate 

button to open the Plate Editor, and change well contents in the plate.
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.

Figure 68. Layout of the Gene Expression tab in the Data Analysis window.

TIP: Right-click on the chart to select right-click menu options. Select Sort from 

this menu to rearrange the order of the Target and Sample names in the chart.

Normalized Gene Expression

To normalize data, use the measured expression level of one or more reference genes (targets) 

as a normalization factor. Reference genes are targets that are not regulated in the biological 

system being studied, such as actin, GAPDH, or Histone H3.

To set up normalized gene expression (C(t)) analysis, follow these steps:

1. Open a data file (.pcrd extension).

2. Review the data in the Quantitation tab of the Data Analysis window. Make adjustments 

to the data, such as changing the threshold and the Analysis Mode.

3. Click the Gene Expression tab.

4. Choose a control in the Samples tab of the Experiment Settings window. If a control is 

assigned, the software normalizes the relative quantities for all genes to the control 

quantity, which is set to 1.

5. Select reference genes for this experiment in the Target tab of the Experiment Settings 

window. Gene expression analysis requires one reference among the targets in your 

samples.

6. Select Normalized Expression (C(t)) if it is not already selected, and then view the 

expression levels in the Gene Expression tab.
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Relative Quantity
Select Relative Quantity (C(t)) from the pull-down menu in the chart controls of the Gene 

Expression tab to run a Relative Quantity (C(t)) analysis. By definition, relative quantity (C(t)) 

data are not normalized. This method is used to quantitate samples that do not include any 

reference genes (targets). Typically, the researcher is confident in one of the following 

considerations when setting up the experiment:

• Each sample represents the same amount of template in each biological sample, 

possibly the same mass of RNA or cDNA in each well

• Any variance in the amount of biological sample loaded will be normalized after the 

run by some method in the data analysis outside of the software. For example, a 

researcher might choose to divide the relative quantity value by the normalizing 

factor, possibly the mass of nucleic acid loaded for each sample or the number of 

cells from which the nucleic acid was isolated. 

Adjusting Gene Expression Data
After selecting your analysis method, adjust the data you view in the Gene Expression tab by 

changing the settings options to the right of the chart. 

GRAPH DATA

Graph data options allow you to present the data in the graph with one of two options:

• Relative to control. Graph the data with the axis scaled from 0 to 1. If you assign a 

control in your experiment, select this option to quickly visualize upregulation and 

downregulation of the target

• Relative to zero. Graph the data with the origin at zero

X-AXIS OPTIONS

The x-axis option allows you to select the x-axis data of the Gene Expression graph:

• Target. Select this option to graph the target names on the x-axis

• Sample. Select this option to graph the sample names on the x-axis

Y-AXIS OPTIONS

The y-axis option allows you to show the Gene Expression graph in one of three scales:

• Linear. Select this option to show a linear scale

• Log 2. Select this option to evaluate samples across a large dynamic range

• Log 10. Select this option to evaluate samples across a very large dynamic range

SCALING OPTIONS

Select Normalized Gene Expression (C(t)) to activate the scaling options in the Gene 

Expression graph. Select one of these scaling options to calculate and present your data in a 

manner that best suits your experimental design:

• Unscaled expression. This option presents the unscaled normalized gene expression

• Highest expression. Scale the normalized gene expression to the highest for each 

target by dividing the expression level of each sample by the highest level of expression 

in all the samples. This scaling option uses the scaled to highest formula
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• Lowest expression. Recalculate the normalized gene expression for each target by 

dividing the expression level of each sample by the lowest level of expression in all the 

samples. This scaling options uses the scaled to lowest formula

ERROR TYPE

Select an option for the type of error calculations (error bars) in the Gene Expression graph:

• Standard Error of the Mean (default, SEMs)

• Standard Deviation (Std Devs)

CHART ERROR BAR MULTIPLIER

Select a multiplier for the error bars in the Gene Expression graph. Select one of these 

integers: 1 (default), 2, or 3. The type of multiplier changes when you select the Error Type:

• SEMs for Standard Error of the Mean

• Std Devs for Standard Deviations

TARGET STABILITY VALUE

Open this window whenever more than 1 reference gene is used. The software calculates two 

quality parameters for the reference genes:

• Coefficient of Variation (CV) of normalized reference gene relative quantities. Lower 

CV values denotes higher stability

• M-value. A measure of the reference gene expression stability

Right-Click Menu Options for Gene Expression Graph
Right-click on the Gene Expression graph to select the items shown in Table 23. 

Table 23. Right-click menu items. 

Item Function

Copy Copy the chart to a clipboard

Save as Image Save the graph in the chart view as an image file. The default 

image type is PNG. The other selections for image file types 

include GIF, JPG, TIF, and BMP

Page Setup... Select a page setup for printing

Print... Print the chart view

Show Point Values Display the relative quantity of each point on the graph when 

you place the cursor over that point

Set Scale to Default Set the chart view back to the default settings after magnifying 

it

Chart Options... Open the Chart Options window to adjust the graph

Sort Sort the order that samples or targets appear on the chart x-

axis

User Corrected Std Devs Calculate the error bars using the corrected standard deviation 

formula

Use Solid Bar Colors Display solid bars in the graph

x-axis labels Choose to display x-axis labels horizontal or angled
83



Gene Expression Analysis
Gene Expression Spreadsheet
Table 24 describes the information shown in the Gene Expression spreadsheet.

Show Details Option
When you click the Show Details check box, Table 25 also shows this information. 

Table 24. Description of information in the spreadsheet on the Gene Expression tab.  

Information Description

Target Target Name (amplified gene) selected in the Experiment 

Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the Sample Name is selected as a 

control in the Experiment Settings window

Expression Normalized Gene Expression (C(t)) or Relative quantity 

(C(t)) depending on the selected mode

Expression SEM (or SD) Standard Error of the Mean or Standard Deviation, depending 

on the selected option

Corrected Expression SEM 

(or SD)

Corrected value calculation for Standard Error of the Mean 

(SEM) or Standard Deviation (SD) of the relative expression, 

depending on the selected option

Mean (C(t)) Mean of the threshold cycle

C(t) SEM (or SD) Standard Error of the Mean or Standard Deviation of the 

threshold cycle, depending on the selected option

Table 25. Information in Gene Expression spreadsheet with Show Details selected.  

Information Description

Data Set Fluorescence data from one fluorophore in the data file

Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation

Corrected Relative Quantity 

SD

Calculated standard deviation of the corrected relative 

quantity

Unscaled Expression Calculated unscaled expression

Unscaled Expression SD Calculated standard deviation of the unscaled expression

Corrected Unscaled 

Expression SD

Corrected standard deviation of the unscaled expression

Expression Relative expression level

Wells Well number in the plate
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Experiment Settings Window
Open the Experiment Settings window by clicking the Experiment Settings button in the 

Gene Expression tab. In this window, view or change the list of Targets and Samples, select 

reference genes, select control samples, or set the Gene Expression Analysis sample group to 

be analyzed if Collection Names have been added to the wells (Figure 69).

Figure 69. Experiment Settings window with Targets tab selected.

To adjust the lists in these tabs, use the following functions:

• Add a target or sample name by typing a name in the New box, and clicking Add

• Remove a target or sample name from the list by clicking the Select to Remove 
Name box for that row, and then clicking the Remove checked item(s) button

• Select the target as a reference for gene expression data analysis by clicking the box 

in the Reference column next to the Name for that target 

• Select the sample as a control sample for gene expression data analysis by clicking 

the box in the Control column next to the name for that sample

Sample Name Grouping Option
Loading Collection Names in the wells enables samples to be analyzed in one of four 

configurations defined by the Sample Name Grouping Option. These options are available 

from the pull-down menu in the Experiment Settings tab. 

• Target vs. Sample. Only the well sample name is used in the gene expression 

calculations

• Target vs. Collection. Only the well collection name is used in the calculations

• Target vs. Sample_Collection. The sample name and collection name are combined to 

make a single name that is used in the calculations 

• Target vs. Collection_Sample. The collection name and sample name are combined to 

make a single name that is used in the calculations

Show Analysis Settings in Experiment Settings
Click the Show Analysis Settings box in the Experiment Settings window to view or change 

analysis parameters applied in the Gene Expression tab:

• Click a cell in the Color column to change the color of the targets graphed in the 

Gene Expression chart
85



Gene Expression Analysis
• Enter a number for the efficiency of a target. The software will calculate the relative 

efficiency for a target using Auto Efficiency if the data for a target includes a 

standard curve. Alternatively, type a previously determined efficiency

Figure 70 shows the efficiency of all the targets, which appears if Auto Efficiency is selected. 

Figure 70. Targets tab in Experiment Settings window with Analysis Settings selected.

To adjust the settings for a sample in the Samples tab:

• Click a color in the Color column to change the color of the samples graphed in the 

Gene Expression chart

• Click a box in the Show Chart column to show the sample in the Gene Expression 

chart using a color that is selected in the Color column

Gene Study
Create a Gene Study to compare gene expression data from one or more real-time PCR 

experiments using an inter-run calibrator to normalize data between the experiments. Create a 

Gene Study by adding data from one or more data files (.pcrd extension) to the Gene Study; 

the software groups them into a single file (.mgxd extension).

NOTE: The gene expression data must include a common sample in every data file 

to create a Gene Study. The software uses the common sample to normalize the 

data between experiments. Select the sample names in the Experiment Settings 

window (page 38).

NOTE: The maximum number of samples you can analyze in a Gene Study is 

limited by the size of the computer's RAM and virtual memory.

Gene Study Inter-Run Calibration
All data within the Gene Study are normalized by inter-run calibrator to calculate the smallest 

average C(t) value. When the data files within the Gene Study include more than one inter-run 

calibrator, then the calibrator with the smallest average C(t) value becomes the dominant 

inter-run calibrator. The dominant calibrator is used to adjust all C(t) values in the Gene Study.
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To find the dominant inter-run calibrator, the software calculates the average of the C(t) 

values for all inter-run calibrators of a given target (gene), and then uses a multitiered algorithm 

to determine the dominant inter-run calibrator within all the data. The algorithm for finding the 

dominant inter-run calibrator includes the following hierarchy: 

1. Set the dominant calibrator to the target with the highest number of common replicate 

groups in a given pair-wise comparison. 

2. If any target has the same number of common replicate groups, then set the dominant 

calibrator to the target with the smallest range of C(t) values in pair-wise comparisons. 

The range is examined by comparing the absolute value of the difference between the 

maximum and minimum C(t) for the inter-run calibrators of a given target.

3. If any target has an identical range as the C(t) values, then set the dominant calibrator 

to the target with the smallest absolute value of average C(t) for eligible inter-run 

calibrator samples.

4. If any target has identical average C(t) absolute values, then set the dominant calibrator 

to the replicate group with the smallest C(t).

NOTE: The first data file imported into the Gene Study will always serve as the hub 

file for pairwise data comparison during inter-run calibration.

Gene Study Window
The Gene Study window includes two tabs:

• Study Setup tab. Click this tab to manage the experiments in the Gene Study. Adding or 

removing data files in a Gene Study does not change the original data in that file

• Study Analysis tab. Click this tab to view the gene expression data for the combined 

experiments

Figure 71 shows the Gene Study window.

Figure 71. Gene Study window.
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Study Setup Tab
Before importing data into a Gene Study, do the following in the Data Analysis window:

• Check that samples that contain the same content are named with the same name. 

In a Gene Study, the software assumes that wells with the same Target or Sample 

name contain the same samples

• Adjust the baseline and threshold (C(t)) in the Quantitation tab to optimize the data in 

each experiment before you add them to a Gene Study

• Select the well group you want to include in the Gene Study

The Study Setup tab (Figure 71) shows a list of all the experiments in the Gene Study.

• Add experiments. Click the Add Data Files button to select a file from a browser 

window. To quickly add experiments to a Gene Study, drag the data files (.pcrd 

extension) to the Gene Study window

• Remove experiments from this Gene Study. Select one or more files in the list and 

click Remove

• Add notes about the Gene Study. Type in the Notes box to add comments about the 

files and analysis in this Gene Study

The Study Setup tab lists the data files in the Gene Study, as described in Table 26. 

Study Analysis Tab
The Study Analysis tab shows the data from all experiments that are added to the Gene Study. 

Open this tab to analyze the data, and select these options for the Gene Expression chart:

• Mode. Select Normalized Expression (C(t)) or Relative Quantity (C(t))

• Graph Data. Select Relative to normal or Relative to control in the graph

• x-axis options. Select the labels on the x-axis of the graph, including Sample or Target

• y-axis options. Change the labels on the y-axis of the graph, including Linear, Log 2, or 

Log 10

• Scaling Options. Choose Highest value, Lowest value, or leave the data Unscaled. 

This option is only available when your samples do not contain controls

Table 26. Study Setup tab in Gene Study window.

Column Title Description

File Name Name of the experiment data file (.pcrd extension)

File Folder Directory that stores the data file for each experiment in the 

Gene Study

Date Created Date the run data were collected

Well Group Name Name of the well group that was selected when the file was 

added to the Gene Study

TIP: To analyze one well group in the Gene Study, that well 

group must be selected in the Data Analysis window before 

importing the data file into the Gene Study

Step Protocol step that included the plate read to collect real-

time PCR data

Grid View Open a plate map of the plate with the data in each of the 

experiments included in the Gene Study
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• Graph Error. Select the multiplier for standard deviation bars in the graph, including ±1, 

2, or 3

• Experiment Settings button. Choose the show options for targets and samples in the 

Experiment Settings window

• Show Details check box. Click Show Details to add more columns of data to the chart

Highlighting a sample in the Gene Expression chart highlights the corresponding cell in the 

spreadsheet below the chart (Figure 72). 

Figure 72. Study Analysis tab in Gene Study window.

Gene Study Data Spreadsheet
The data spreadsheet in the Gene Study window lists information about each target and 

sample in the Gene Study (Figure 72). 

Table 27 describes the information shown in the Gene Study spreadsheet.

Table 27. Information in the spreadsheet on the Study Analysis tab.  

Information Description

Target Target Name (amplified gene) selected in the Experiment 

Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the sample name is selected as a 

control in the Experiment Settings window

Expression Normalized Gene Expression (C(t)) or Relative Quantity 

(C(t)), depending on the selected mode

Expression SEM (or SD) Standard Error of the Mean or Standard Deviation, depending 

on the selected option
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Show Details Data
Click the Show Details check box to show additional information. The spreadsheet adds the 

information in the columns listed in Table 28. 

Gene Study Report Window
Open the Gene Study Report window to arrange the Gene Study data into a report. To create a 

gene study report, follow these steps:

1. Adjust the Gene Study report data and charts as needed before creating a report.

2. Select Tools > Reports to open the Gene Study report window.

3. Click the check boxes in the report options list to select and remove options to choose 

the data to display. 

4. Click the Update Report button to update the report preview pane.The report preview 

pane shows a view of the report.

5. Print or save the report. Click the Print button in the toolbar to print the current report. 

Select File > Save to save the report as a PDF (Adobe Acrobat Reader file), MHT 

(Microsoft document), or MHTML (Microsoft document) formatted file, and select a 

location to store the file. Select File > Save As to save the report with a new name or in a 

new location.

Corrected Expression SEM 

(or SD)

Corrected value calculation for Standard Error of the Mean 

(SEM) or Standard Deviation (SD) of the relative expression, 

depending on the selected option

Mean (C(t)) Mean of the threshold cycle

C(t) SEM (or SD) Standard Error of the Mean or Standard Deviation of the 

threshold cycle, depending on the selected option

Table 28. Information added to the spreadsheet when Show Details selected.

Information Description

Data Set Fluorescence data from one fluorophore in one data file

Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation

Corrected Relative Quantity 

SD 

Calculated standard deviation of the corrected relative quantity

Unscaled Expression Calculated unscaled expression

Unscaled Expression SD Calculated standard deviation of the unscaled expression

Corrected Unscaled 

Expression SD

Corrected standard deviation of the unscaled expression

Expression Relative expression 

Wells Well number in the plate

Table 27. Information in the spreadsheet on the Study Analysis tab.  (continued)

Information Description
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10 Users and Preferences
Read this chapter to learn more about managing software users and their preferences:

• Log In or Select User (page 91)

• User Preferences window (page 92)

• Configure email notification (page 93)

• User Administration (page 97)

Log In or Select User
CFX Manager™ software manages multiple users and their preferences. The current, logged in 

software user is displayed at the top of the main software window (Figure 73).

Figure 73. User name displayed. 

CFX Manager software manages who logs in to the software through the Login dialog box 

(Figure 74). When you start the software, the Login dialog box opens automatically if there are 

two or more users listed in the User Administration window.

Figure 74. Login dialog box.

Log in to the software, or switch users by following these steps:

1. Open the Login dialog box, if it is not already open, by clicking the Select User button in 

the toolbar or selecting User > Select User in the menu bar.

2. Select a name from the User Name pull-down list. The default is “Admin” (administrator).

3. Type a password in the Password box.

4. Click OK to close the Login dialog box and open the software. 
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5. To add a new user name and password, contact your software administrator.

Change a Password
Change a password by following these steps:

1. Select User > Change Password from the main software window menu to open the 

Change Password dialog box.

2. Enter the old password in the Old Password box.

3. Enter the new password in the New Password and the Confirm New Password boxes.

4. Click OK to confirm the change.

User Preferences Window
CFX Manager software tracks the preferences of each user that logs in to the software. To 

change user preferences, open the User Preferences window using one of these methods:

• Click the User Preferences button in the main software window toolbar

• Select User > User Preferences in the main software window menu bar

• Click one of the tabs (Figure 75) to view or change preferences

Figure 75. User Preferences window with tabs.

Email Tab
Select the Email tab (Figure 75) to enter the email addresses where you want to receive 

confirmation of the completion of the run. The software can send an attached data file or 

report file with the email when the check boxes next to these options are checked. 
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Configure Email Notification
Click the Configure Outgoing Email button to open the Options window (Figure 76) to 

configure the SMTP server and send a test email from the computer. Input the following:

• SMTP Server Name. The name of the SMTP server as provided by your ISP

• Port. The port number of your SMTP server, as provided by your ISP; this is usually 25

• Use SSL. Whether to use Secure Sockets Layer. Some SMTP servers require this to be 

used, others require that it not be used

• Use Default “From” Address. This can usually be left in the default checked state. 

However, some SMTP servers require all sent email to have a “from” address that is from 

a certain domain, i.e.<name>@YourCompany.com. If that is the case, this checkbox 

must be unchecked, and a valid “from” email address must be supplied in the box 

labeled “From” Address:

• Authentication Required. Many SMTP servers require authentication. If so, this 

checkbox must be checked, and a User Name and Password must be supplied

• Test email. To test the email settings, enter one or more email addresses in Test Email 
Address text box. Multiple email addresses can be separated by a comma. Then click 

the Test Email button

Figure 76. Options to configure email.

NOTE: Some SMTP servers do not allow attachments, and others allow 

attachments only up to certain sizes. If you will use CFX Manager software to email 

Data Files and/or Reports, you may want to test your server's ability to email 

attachments by checking the Test Attachment box, and setting the Attachment 

Size in MB with up to 5 megabytes (MB) or more.

Files Tab
Select the Files tab to list the default locations for opening and saving files. Click the “...” 

button to the right of each box to open a browser window and locate a folder

• Default Folder for File Creation. Select a default folder where you want to save new 

files. Select a location for each file type (Protocol, Plate, Data, or Gene Study file)
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• File Selection for Experiment Setup. Select the default protocol and plate files that 

appear when you open the Experiment Setup window

• Data File Prefix. Define the beginning text of the file name for data files. 

Protocol Tab
Select the Protocol tab in the User Preferences window to specify the default settings for a 

new protocol file in the Protocol Editor window:

• Protocol Editor. Set the default settings that appear in the Protocol Editor. Select a 

default sample volume to describe the volume of each sample in the wells and select a 

lid shutoff temperature

• Protocol AutoWriter. Selects default settings that appear in the Protocol AutoWriter

Plate Tab
Select the Plate tab in the User Preferences window (Figure 77) to specify the following default 

settings for a new Plate file in the Plate Editor window:

• Plate Type. Select the default plate type 

• Plate Size. Select the default plate size 

• Units. Select the units used to describe the concentration of the starting template for 

wells that contain standards. 

• Scientific Notation. Select scientific notation to view concentration units in that notation

• Scan Mode. Select a default scan mode

• Fluorophores. Click check boxes to select the default fluorophores that appear in the 

Plate Editor well loading controls

• Libraries. Enter the target and sample names used in your experiments. These names 

appear in the lists in the Targets tab and Samples tab in the Experiment Settings window 

Figure 77. Plate tab in the User Preferences window.
94



CFX96 and CFX96 Deep Well Systems Instruction Manual
Data Analysis Tab
Select the Data Analysis Tab in the User Preferences window to change the default settings 

for data that appear in the Data Analysis window.

Figure 78. Data Analysis tab in the User Preferences window.

For the quantitation data, select the following settings:

• Analysis Mode. Select the default base lining method for the analysis mode. Choose 

Baseline Subtracted Curve Fit, No Baseline Subtraction, or Baseline Subtracted

• C(t) Determination Mode. Select between Regression mode or Single Threshold mode 

to determine how C(t) values are calculated for each fluorescence trace

• Log View. Select On to show a semi-logarithmic graph of the amplification data. Select 

Off to show a linear graph

For the allelic discrimination data, select the following settings:

• Display Mode. Select RFU to show the data as a graph of the RFU, or select Threshold 
Cycle to show a graph of threshold cycles

• Normalize Data. This selection is only available when RFU is selected. Select No to 

show non normalized data. Select Yes to normalize the data to the control sample

For end point data, select the following settings. Select the number of end cycles to average 

when calculating the end point calculations:

• PCR. Enter a number of cycles for PCR to average the end cycles for quantitation data 

(default is 5)

• End Point Only Run. Enter a number of cycles for End Point Only Run to average the 

end cycles for end point data (default is 2) 

Gene Expression Tab
Select the Gene Expression tab in the User Preferences window to specify the default 

settings for a new Gene Expression data file:

• Relative to. Select a control or zero. To graph the gene expression data originating at 1 

(relative to a control), select Control. When you assign a control sample in the 
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Experiment Setup window, the software automatically defaults to calculate the data 

relative to that control. Select Relative to zero to instruct the software to ignore the 

control, which is the default selection when no control sample is assigned in the 

Experiment Settings window

• X-Axis. Graph the Target or the Sample on the x-axis

• Y-Axis. Graph Linear, Log 2, or Log 10 scale on the y-axis

• Scaling. Select a scaling option for the graph. Leave the graph unscaled. Alternatively, 

choose a scaling option to scale to the Highest value or to the Lowest value

• Method. Set the default analysis mode, including normalized expression (Ct) or 

relative expression (Ct)

• Error Bar. Select Std Dev. for standard deviation, or Std. Error Mean for the standard 

error of the mean

• Std Devs. Select the standard deviation multiplier to graph the error bars. The default is 

1. Change the multiplier to either 2 or 3

QC Tab
Select the QC tab in the User Preferences window to specify QC rules to apply to data in Data 

Analysis Module. The software validates the data against the enabled tests and the assigned 

values (page 96). 

Figure 79. QC tab in User Preferences.

Specify to add cut off values and to enable the following QC rules:

• Negative control with a C(t) less than XX. Input a C(t) cut-off value

• NTC (no template control) with a C(t) less than XX. Input a C(t) cut-off value

• NRT (no reverse transcriptase control) with a C(t) less than XX. Input a C(t) cut-off 

value

• Positive control with a C(t) greater than XX. Input a C(t) cut-off value

• Unknown without a C(t)

• Standard without a C(t)

• Efficiency greater than XX. Input a reaction efficiency cutoff value that is calculated 

for the standard curve
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• Efficiency less than XX. Input a reaction efficiency cutoff value that is calculated for 

the standard curve

• Std Curve R^2 less than XX. Input a cutoff R^2 value for the standard curve

• Replicate group C(t) Std Dev greater than XX. Input a cutoff standard deviation that is 

calculated for each replicate group

User Administration
Open the User Administration window in the main software window:

• Select Users > User Administration

• Click the User Administration button in the menu bar

If you log in as an Administrator, open the User Administration window to manage users and 

user rights:

• Manage Users. Add or remove Users, and assign each user a Role

• Manage Rights. Change rights for user roles (Principal, Operator, or Guest)

NOTE: Only users who are Administrators can edit this window. Other users can 

only view it.

To assign a role to each user, select from the list of roles in the User Administration window 

(Figure 80). In this example, the Guest user is given the right to save files. 

Figure 80. User Administration window with three users.

Adding and Removing Software Users
Only a software Administrator can add and remove users. To add software users in the 

Manage Users pane, follow these steps:

1. Enter a User Name for the new software user. 

2. Select a user Role. These roles restrict the rights of each user. The default is Principal.

3. (Optional) Enter a Full Name and Password for the new software user.

4. Click OK to open a dialog box and confirm that you want to close the window. 

5. Click Yes to close the dialog box and window.
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To remove a software user, follow these steps:

1. In the Manage Users pane, click the box in the Delete list for each software user you 

want to remove.

2. Click OK to open a dialog box and confirm that you want to close the window.

3. Click Yes to close the dialog box and window.

NOTE: The list of software users must always include one Administrator.

Assign Rights for User Roles
The User Administration window provides access to user roles and rights. The software 

includes these four roles:

• Administrator (required). Each Administrator has all rights, and you cannot change 

those rights. The Administrator can also add and remove software users and change the 

rights for each role

• Principal. By default, each Principal has all rights

• Operator. By default, each Operator has all rights except skipping cycles and creating a 

Gene Study

• Guest. By default, each Guest has no rights and can only read files

To specify the rights for each role, follow these steps. Only a software Administrator can 

change the rights for any role: 

1. In the Manage Rights pane, click a box under the name of the role to add or remove that 

right. Click one or more rights in the list. To change all the rights for all the roles to the 

default list, click Restore Default Rights.

2. Click OK to open a dialog box and confirm that you want to close the window.

3. Click Yes to close the dialog box and window.

To view your current user role and rights, select User > User Administration. Contact a 

software administrator to modify the user settings, rights, and roles listed in the User 

Administration window. A Principal, Operator, or Guest user can view only their own user 

settings, rights, and roles.
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11 Resources

Read this chapter to learn more about resources for the CFX system:

• LIMS Integration (page 99)

• Calibration Wizard (page 102)

• Instrument maintenance (page 104)

• Application log (page 106)

• Troubleshooting (page 106)

• References (page 108)

LIMS Integration
CFX Manager™ software can be configured for use with a laboratory information management 

system (LIMS). For LIMS integration, CFX Manager software requires plate setup information 

generated by the LIMS platform (a LIMS file, *.plrn), a protocol file created using CFX Manager 

software (*.prcl), a defined data export location, and a defined export format.

Creating a LIMS File
A LIMS file (*.plrn) contains the plate setup details and the protocol file name. CFX Manager 

software will use the LIMS file to create a plate file that will be used in conjunction with the 

named protocol file to start a run and generate data.

The following steps should be performed by a LIMS specialist.

1. Select the template file “CFX96 LIMS Plate Import Template.csv” located in the 

“SupportFiles” folder: [C:\Program Files\Bio-Rad\CFXIVD\SupportFiles\CFX 96 LIMS Plate 

Import Template.csv]. Use a text editor to edit template file. 

2. Using the LIMS, complete the template by filling in the required fields as listed in Table 29.

3. Save the template with the file name extension .plrn directly to your LIMS file folder location. 

Note: the .plrn files and the protocol files referenced in the .plrn files must exist in the 
same folder location.
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The .plrn file is a format known as a comma separated value (CSV) file. It utilizes the comma "," 

as the separator between fields.  A comma should not be used within any field. Changing the 

file extension from .csv to .plrn is required for CFX Manager software to recognize the file and 

start a LIMS run.

Floating point numbers are parsed as US English, so the decimal mark used must be a period 

and not a comma.  Also, for floating point numbers, the thousands separator should not be 

used.

Table 29. Definition of LIMS .csv file contents.

Column Row Description Content Purpose

A 1 Plate Header Do not edit Predefined

A,B,D 2 Field/Data/

Instruction

Do not edit Predefined

B 3 Version Do not edit Predefined

B 4 Plate Size Do not edit Predefined

B 5 Plate Type Enter “BR White”, “BR Clear”, or 

other 

calibrated plate type

Required

B 6 Scan Mode Enter “SYBR/FAM Only”, “All 

Channels” or “FRET”

Required

B 7 Units Enter one of the following: “copy 

number”, “fold dilution”, 

“micromoles”, 

“nanomoles”, “picomoles”, 

“femtomoles”, “attomoles”, 

“milligrams”, “micrograms”, 

“nanograms”, “picograms”, 

“femtograms”, “attograms”, or 

“percent”

Required

B 8 Run ID Enter short description or 

barcode 

identifying this run. Note: Do not 

use commas in run ID

Optional

B 9 Run Note Enter run description. Note: Do 

not use commas in run ID

Optional

B 10 Run Protocol Protocol file name (protocol file 

and .plrn file must exist in same 

folder)

Required

A 11 & 12 Data File/TBD Do not edit Predefined

A 13 Plate Data Do not edit Predefined

A 14-110 Well Position Do not edit Predefined
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Initiating a LIMS Run
To initiate a LIMS run:

1. Open a LIMS file using one of the following methods:

B-G 14-110 Ch1 Dye, Ch2 

Dye, Ch3 Dye, 

Ch4 Dye, Ch5 

Dye, FRET

Enter one calibrated dye name 

(for 

example “FAM”) for each 

channel being 

used

Required

H Sample Type Enter one of the following sample 

types: 

“Unknown”, “Standard”, 

“Positive 

Control”, “Negative Control”, 

“NTC”, or 

“NRT”

Required

I Sample Name Enter sample name Optional

J-O 14-110 CH1 Target, 

CH2 Target, 

CH3 Target, 

CH4 Target, 

CH5 Target, 

FRET Target

Enter target name for each 

channel 

used

Optional

P Biological Set 

Name

Enter biological set name Optional

Q Replicate Enter a positive integer for each 

set of 

replicates. The value cannot be 

zero

Optional

R-W CH1 Quantity, 

CH2 Quantity, 

CH3 Quantity, 

CH4 Quantity, 

CH5 Quantity, 

FRET Quantity

Enter quantity values for any 

standards. 

Enter concentration in decimal 

form

Required 

for all 

standards

X Well Note Enter well note Optional

Y-AD Ch1 Well Color, 

Ch2 Well Color, 

Ch3 Well Color, 

Ch4 Well Color, 

Ch5 Well Color, 

FRET Well 

Color

Enter any user-defined trace 

style color 

in a 32-bit integer (ARGB) 

decimal format

Not 

enabled

Column Row Description Content Purpose
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• Drag and drop the .plrn file onto the CFX Manager software window or desktop 

icon

• Double-click on the desired .plrn file

• Select File > Open > LIMS file from the main software window menu bar

In the Experimental Setup Window, the Start Run tab is displayed. The Start Run tab includes 

a section for checking information about the run that is going to be started, including the 

selected protocol and plate file, and a section for selecting the instrument block.

Check the RUN Information. This information includes the protocol name, the plate name, and 

optional added notes.

2. Click the Start Run button to begin running the experiment on the selected block.

Calibration Wizard
The CFX system is factory-calibrated for commonly used fluorophores in white-well and clear-

well plates (Table 30).

Table 30. Factory-calibrated fluorophores, channels, and instruments.

The CFX system also includes a channel dedicated for FRET chemistry; this channel does not 

require calibration for specific dyes. 

To open the Calibration Wizard to calibrate the CFX system:

1. Select an instrument in the Detected Instruments pane.

2. Select Tool > Calibration Wizard to open the window and calibrate new dye and plate 

combinations (Figure 81).

Fluorophore Channel Excitation
(nm)

Emission
(nm)

FAM, SYBR® Green I 1 450-490 515-530

VIC, HEX, CAL Fluor

Gold 540, Cal Fluor
Orange 560

2 515-535 560-580

ROX, Texas Red, CAL
Fluor Red 610, TEX 615

3 560-590 610-650

CY5, Quasar 670 4 620-650 675-690

Quasar 705, Cy5.5 5 672-684 705-730
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Figure 81 shows an example of the Dye Calibration window.

Figure 81. Dye Calibration window.

Calibrating the CFX System
To calibrate the CFX system in the Dye Calibration window:

1. In the Calibrate New or Existing Fluorophores pane, select the fluorophore you want to 

calibrate from the pull-down list. If the fluorophore name is not included in the list, type 

the name in the box to add it to the list.

2. Select the Plate Type. If the plate type is not included in the list, type the name in the box 

to add it to the list.

3. Select a Channel for the fluorophore.

4. Click Add to Plate to add the fluorophore. To clear the plate, click Clear Plate to remove 

all the fluorophores.

5. (Optional) Repeat steps 1–6 to add each fluorophore you plan to calibrate for the plate.

6. When you finish adding fluorophores, click View Plate to open the Dye Plate Display. 

Use this window as a guide for loading dyes into the plate. 

7. Prepare a 96-well plate for dye calibration by pipetting dye solution into each well, 

following the pattern shown in the Pure Dye Plate Display. For each fluorophore, fill 4 

wells with 50 µl (96-well plate) of 300 nM dye solution. Notice that at least half the plate 

contains blank wells.

8. Seal the plate using the sealing method you will use in your experiment.

9. Place the calibration plate in the block and close the lid. Then click Calibrate, and click 

OK to confirm that the plate is in the block.

10.When the CFX Manager™ software completes the calibration run, a dialog box appears. 

Click Yes to finish calibration and open the Dye Calibration Viewer.

11.Click OK to close the window. 
103



Resources
Instrument Maintenance
The CFX system includes a sensitive optical shuttle system and a sample block that must heat 

and cool very fast. Contamination of these components can interfere with thermal cycling and 

data collection. 

WARNING! Never allow a reaction to run with an open or leaking sample lid. The 

reagents could escape and coat the block, inner lid, and optical head in the shuttle 

system. Excessive dirt can dim the signal, and fluorescence contamination can 

create excessive background signal. Only trained Bio-Rad service engineers can 

clean the shuttle optical system.

Avoid contaminating the CFX system by following these suggestions:

• Always clean the outside of any container before placing it in the block

• Never run a reaction with a seal that is open, loose, punctured, or otherwise 

damaged; doing so could contaminate the block, inner lid, and optical system

• Never run a PCR or real-time PCR reaction with volatile reagents that could explode 

and contaminate the block, inner lid, and optical system

• Clean the block and inner lid periodically to prevent the buildup of dirt, biohazardous 

material, or fluorescent solutions (page 105)

• Never clean or otherwise touch the optical system behind the heater plate holes that 

are in the inner lid (Figure 82 on page 105)

• Clean the outer lid and C1000™ thermal cycler base on a regular schedule (for 

details see the C1000 thermal cycler instruction manual)

Cleaning the Optical Reaction Module
The block of the optical reaction and the C1000 thermal cycler base should be cleaned on a 

regular schedule to remove any debris or dirt that might interfere with proper function. Clean 

as soon as you discover debris and spilled liquids with a soft, lint-free cloth that is dampened 

with water. Cleaning the instrument allows precise instrument function. For more detailed 

information about cleaning the C1000 base, see the C1000 thermal cycler instruction manual.

WARNING! Never use cleaning solutions that are corrosive to aluminum. Avoid 

scratching the surface of the C1000 reaction module bay. Scratches and damage 

to this surface interfere with precise thermal control.

WARNING! Never pour water or other solutions in the C1000 reaction module bay. 

Wet components can cause electrical shock when the thermal cycler is plugged in.

Clean the CFX optical reaction module as soon as you discover debris, dirt, or contamination 

in the block or on the inner lid. Any dirt can interfere with the ability of the block to change 

temperature quickly and collect accurate fluorescent data. To clean the reaction module, 

follow these guidelines. Follow these suggestions for cleaning:

WARNING! To prevent electrical shock, always remove the reaction module from 

the thermal cycler base, or unplug the base before cleaning the instrument.
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WARNING! Never touch or allow solutions to touch the optical system that is 

located behind the heater plate holes in the inner lid (Figure 82).

Figure 82. Heating plate holes in the inner lid.

• Clean the outer surface.  Use a damp cloth or tissue to clean spills from the outside 

case. If needed, use a mild soap solution and rinse the surface with a damp cloth. Clean 

the cover to prevent corrosion

• Clean the cooling fins. Remove dust with a soft brush or damp cloth. Remove any 

heavy dust that is deep in the vents with a vacuum cleaner. Use water and a soft, lint-free 

cloth to remove debris that is stuck to the fins. Avoid scratching the surface. If needed, 

use a mild soap solution and rinse well to remove residue completely. Cleaning the fins 

improves precise sample heating and cooling

NOTE: Never use cleaning solutions that are corrosive to aluminum such as bleach 

or abrasive cleansers.

• Use of oil in the wells is not recommended. If oil is used, the wells must be cleaned 

thoroughly and often. Remove the oil when it is discolored or contains dirt. Use a 

solution of 95% ethanol to clean oil. Do not allow oil to build up in the block.

• Clean the wells in the block. Clean spills immediately to prevent them from drying. Use 

disposable plastic pipets with water (recommended), 95% ethanol, or a 1:100 dilution of 

bleach in water. Also use a soft, lint-free cloth or paper towel and water to clean the 

block. Always rinse the wells with water several times to remove all traces of cleaning 

reagents

WARNING! Never clean the block with strong alkaline solutions (strong soap, 

ammonia, or concentrated bleach). Never use corrosive or abrasive cleaning 

solutions. These cleaning agents can damage the block and prevent precise 

thermal control.

WARNING! Bleach, ethanol, or soap that is left in the blocks could corrode the 

block and destroy plastics during a run. After cleaning, always rinse the wells 

thoroughly with water to remove all traces of cleaning reagents.

WARNING! Never heat the block after adding a cleaning solution. Heating the 

block with cleaning solution will damage the block, reaction module, and thermal 

cycler base.

Never touch anything

Block (96-well)

behind these holes
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• Clean the inner lid. Use a soft, lint-free cloth and water to remove debris and solutions 

from the inner lid surface. Never use abrasive detergents or rough material that will 

scratch the surface. Cleaning the inner lid improves precise sample heating and cooling.

Application Log
Before a new run, the instrument initiates a self-diagnostic test to verify that it is running within 

the specifications. The software records results of this test in the Run log and Application log 

file. If you notice a problem in one or more experiments, open the run and application logs to 

find out when the problem started.

CFX Manager software tracks information about the state of an instrument during a run in the 

Application Log (Figure 83). Use these logs to track events that occur on instruments and in 

the software and for troubleshooting.

To open the Application log in the main software window, select View > Application Log. 

Figure 83. Example of an Event Log file.

Troubleshooting
Typically, software and instrument communication problems can be resolved by restarting your 

computer and the system. Be sure to save any work in progress before restarting.

NOTE: Check that your computer has sufficient RAM and free hard drive space. 

The minimum RAM is 2 GB, and the minimum hard drive space is 20 GB.

Installing the Software Manually
If needed, install the software manually by following these instructions:

1. Insert the software CD.

2. Right-click the software CD icon, and select Explore to open the CD window.

3. Double-click the CFX_Manager folder to open the folder, and then double-click 

setup.exe to start the software installation wizard. 

4. Follow the instructions on the wizard to install the software, and then click Finish.
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Power Failure Options
In a power failure, the instrument and computer will shut down. After a short power failure, the 

instrument will resume running a protocol, but the Application log will note the power failure. 

Depending on the computer settings and the length of time that the power is off, the 

instrument and software attempt to continue running depending on the protocol step:

• If the protocol is in a step with no plate read, then the protocol continues running as 

soon as the instrument gets power again

• If the protocol is in a step with a plate read, then the instrument waits for the 

software to restart and resume communication to collect the data. In this situation, 

the protocol only continues if the software is not shut down by the computer. When 

the computer and software start up again, the protocol continues

If you want to open a locked motorized lid on a reaction module to remove your samples 

during a power failure, follow these steps to remove the locking plate:

1. Remove the reaction module from the C1000 chassis by pushing down on the locking 

bar of the C1000 base.

2.  Place the module on the front of a desk, so that the front of the module extends 2 inches 

over the edge of the desk as shown in Figure 84. 

Figure 84. Setting up the Optical Module to remove the locking plate.

3. With an Allen wrench, remove the two large screws from under the front edge of the 

reaction module (below the button for opening the lid). Do not remove the two small 

screws that are located at the front edge of the module. You should hear the locking 

latch release from inside the module. Figure 85 shows the two large screws. 

Figure 85. Remove these screws to unlock the optical module.
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4. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer 

attached. Remove your samples from the block.

5. Reassemble the reaction module with the lid open by replacing the locking latch and 

securing it with the large screws. Figure 86 shows the locking latch in place. 

Figure 86. Optical module locking latch.
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Minpack Copyright Notice (1999) University of Chicago. All rights reserved

Redistribution and use in source and binary forms, with or without modification, are permitted 

provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of 

conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of 

conditions and the following disclaimer in the documentation and/or other materials 

provided with the distribution.

3. The end-user documentation included with the redistribution, if any, must include the 

following acknowledgment:

This product includes software developed by the University of Chicago, as Operator of 

Argonne National Laboratory.
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